搜索 | 用户支持

防范以用户支持为名的诈骗。我们绝对不会要求您拨打电话或发送短信,及提供任何个人信息。请使用“举报滥用”选项报告涉及违规的行为。

Learn More

where can i download an older version of firefox? ex: 4.0?

more options

google toolbar is not compatible with firefox 5. where can i download an older version of firefox say 4? in order to use my google toolbar. or is it not possible to reinstall an older version?

所有回复 (1)

more options

Firefox 4 is no longer supported by Mozilla.

The Google Toolbar is no longer supported by Google in Firefox 5 and up, you may be able to get what you want from it for a limited time, the directions to install the Google Toolbar were posted before Google actually announced dropping support.

In any case you can find several alternative solutions, and you can start working on them now, see

由David McRitchie于修改