搜索 | 用户支持

防范以用户支持为名的诈骗。我们绝对不会要求您拨打电话或发送短信,及提供任何个人信息。请使用“举报滥用”选项报告涉及违规的行为。

Learn More

How do I stop Firefox from creating untitled web pages when I try to send email from a web page. The only way I have found is to turn the computor off and then reboot. I don't have this problem when using Internet Explorer

  • 1 个回答
  • 4 人有此问题
  • 19 次查看
  • 最后回复者为 the-edmeister

more options

Every time I click on a web site that has an email option the browser starts making untitled web pages and never stops unless I turn the computer off. It is very frustrating to not be able to use an email option when offered by a web site. The only way I can send email messages on the Firefox browser is to go into my hotmail acct. and copy and paste the addresses. I don't have this problem when I use the Internet Explorer browser.

Every time I click on a web site that has an email option the browser starts making untitled web pages and never stops unless I turn the computer off. It is very frustrating to not be able to use an email option when offered by a web site. The only way I can send email messages on the Firefox browser is to go into my hotmail acct. and copy and paste the addresses. I don't have this problem when I use the Internet Explorer browser.

所有回复 (1)