搜索 | 用户支持

防范以用户支持为名的诈骗。我们绝对不会要求您拨打电话或发送短信,及提供任何个人信息。请使用“举报滥用”选项报告涉及违规的行为。

Learn More

Videos do not show up in Fireworks, or they load late.

  • 2 个回答
  • 2 人有此问题
  • 9 次查看
  • 最后回复者为 firefoxwoes

more options

I'm building websites and have used some mp4 movies and some mp3 sound files on the sites. They either don't load at all or load very slowly. This happens on several sites using Firefox 4.0. The problem with viewing these pages began after I updated the browser. Now I can't be certain that anyone using Firefox 4.0 will be able to view or hear these video and audio files. Also, I tried to view a video on MobileMe this morning and it wouldn't play in Firefox 4.0

所有回复 (2)

more options

Some feedback from Windows 7: when I load the Breakatronz page, I pretty quickly get a "Q" icon while Apple QuickTime loads. Then the player starts buffering. It doesn't auto-play, I have to click the play button. Is that the normal behavior?

---

In the system information in your post, it says your plugin is QuickTime 10.0, but I have QuickTime 7.6.x. That's strange.

由jscher2000于修改

more options

Yes, it is not set up to autoplay, so that is working correctly. On all of the other browsers I've tested it on, the video loads with the page so people know there's something to watch. With Firefox, it either loads slowly or not at all. Same with an mp3 sound file on another page on this site, http://streetdreamztalent.com/arlethia.html which does autoplay. When I go from page to page, it loads slowly.

By the way, Im using Mac OS 10.6.7, Snow Leopard.

Thanks so much for responding.