搜索 | 用户支持

防范以用户支持为名的诈骗。我们绝对不会要求您拨打电话或发送短信,及提供任何个人信息。请使用“举报滥用”选项报告涉及违规的行为。

Learn More

Connection Settings not being saved

  • 4 个回答
  • 31 人有此问题
  • 8 次查看
  • 最后回复者为 mz60

more options

Firefox 4 keeps changing my proxy settings so when I start it up it can't access the internet and I have to manually change the settings in Advanced - Network - Settings to No Proxy so I can continue to browse. However this doesn't seem to remember this so I have to keep doing it every time.

Firefox 4 keeps changing my proxy settings so when I start it up it can't access the internet and I have to manually change the settings in Advanced - Network - Settings to No Proxy so I can continue to browse. However this doesn't seem to remember this so I have to keep doing it every time.

由shires999于修改

所有回复 (4)

more options

See:


This issue can also be caused by an extension that isn't working properly.

In Firefox 4 you can use one of these to start in Diagnose Firefox issues using Troubleshoot Mode:

  • Help > Restart with Add-ons Disabled
  • Hold down the Shift key while double clicking the Firefox desktop shortcut (Windows)

If it does work in Diagnose Firefox issues using Troubleshoot Mode then disable all extensions and then try to find which is causing it by enabling one at a time until the problem reappears.

See also:

more options

I have been having this problem for MONTHS! since leaving version 3.6. No one on the support desks have been able to tell me why v3 holds and then it goes funky when updated.

I have deleted FF --- and even installed on a different drive --- and the problem persists. The upgrade to newer versions, for me, is greatly diminished by this chronically persistent connection problem.

Fire fox I am greatly disappointed that you keep releasing new versions without correcting this problem.

more options

cor-el, your solution: " This issue can also be caused by an extension that isn't working properly.

In Firefox 4 you can use one of these to start in Safe Mode:

   Help > Restart with Add-ons Disabled

   Hold down the Shift key while double clicking the Firefox desktop shortcut (Windows) '

If it does work in Safe Mode then disable all extensions and then try to find which is causing it by enabling one at a time until the problem reappears.

   Use "Disable all add-ons" on the Safe Mode start window to disable all extensions.

   Close and restart Firefox after each change via "File > Exit" (Mac: "Firefox > Quit"; Linux: "File > Quit")''' "

worked for me, and I'm in Firefox 12! Thanks !

more options

Please de-activate any extension that plays with proxy settings. I did so with "Stealthy" and now it works properly.

FF 12.0

由mz60于修改