搜索 | 用户支持

防范以用户支持为名的诈骗。我们绝对不会要求您拨打电话或发送短信,及提供任何个人信息。请使用“举报滥用”选项报告涉及违规的行为。

Learn More

Firefox exceedingly slow, not opening web sites correctly. Esp. in the last 24 hours.

  • 9 个回答
  • 19 人有此问题
  • 11 次查看
  • 最后回复者为 mumphLT

more options

In the last 24 hours (from 27th April) FF4.0 has become incredibly slow, unable to open many sites fully or correctly (i.e BBC NEWS, Twitter) or opening sites but not able to use them fully (i.e. opens hotmail but will not open new mail). This is not happening with Chrome or I.E. browsers so seems to be FF specific.

In the last 24 hours (from 27th April) FF4.0 has become incredibly slow, unable to open many sites fully or correctly (i.e BBC NEWS, Twitter) or opening sites but not able to use them fully (i.e. opens hotmail but will not open new mail). This is not happening with Chrome or I.E. browsers so seems to be FF specific.

被采纳的解决方案

This is most likely caused by the WangWang (ww-plugin) you have installed. Disable it in Tools | Add-ons | Plugins and then see Troubleshoot issues with plugins like Flash or Java to fix common Firefox problems for instructions on how to uninstall it.

Please also go to the Plugins Check page and see whether the version of Flash which you have installed at the moment needs updating or not. I don't recognize the version you have installed.

If the problem persists after taking the above troubleshooting steps, please try running Firefox in Diagnose Firefox issues using Troubleshoot Mode. If it functions properly in that configuration, then one of your add-ons is the culprit.

在上下文中阅读这个答案 👍 0

所有回复 (9)

more options

Have you tried deleting browsing history, cache, or cookies? Also, have you done a virus check; not trying to worry you but it does seem a bit odd.

more options

选择的解决方案

This is most likely caused by the WangWang (ww-plugin) you have installed. Disable it in Tools | Add-ons | Plugins and then see Troubleshoot issues with plugins like Flash or Java to fix common Firefox problems for instructions on how to uninstall it.

Please also go to the Plugins Check page and see whether the version of Flash which you have installed at the moment needs updating or not. I don't recognize the version you have installed.

If the problem persists after taking the above troubleshooting steps, please try running Firefox in Diagnose Firefox issues using Troubleshoot Mode. If it functions properly in that configuration, then one of your add-ons is the culprit.

more options

Yes, did a deletion of history. Ran updated AVG scan yesterday & did usual weekly cleaning using 'System Care'.

The problem is intermittent, sometimes worse than others - my confusion is mostly due to the other browsers not being (so) effected.
more options

Thanks - have disabled Wang Wang (to be honest - I did not even realise that add on was on the system.

- What is it? Cos I do not recall adding it.

Much appreciated. Cheers.

more options

I have no idea what this ww-plugin is, its not on the mozilla add-on manager. My advice is to fully remove it.

more options

It was identified as causing a similar problem by co-rel who is one of the mods on this site. See http://support.mozilla.com/en-US/questions/749137

Did it disabling it fix the problem mumphLT?

more options

Yes mate it's made a considerable improvement. I can't recall adding a 'wang-wang' plug in. Searching seems to link it to some Taobao trading website which I can not recall ever using ('wang wang' is 'want want' I think in Chinese). Then again I travel in China a lot, other people (the strife) could have used my lappy when surfing Chinese web sites.

more options

OK, glad to hear that.

Could you please click the "Solved it" button to take your post out of the loop?

Thanks.

more options

Job done cheers.