搜索 | 用户支持

防范以用户支持为名的诈骗。我们绝对不会要求您拨打电话或发送短信,及提供任何个人信息。请使用“举报滥用”选项报告涉及违规的行为。

Learn More

Enabling cookies in Firefox 4.o reverts back to "Remember History"

  • 1 个回答
  • 92 人有此问题
  • 3 次查看
  • 最后回复者为 cor-el

more options

I'm trying to enable cookies in Firefox 4.0 to view websites, like Google Calendar. I have followed the directions of going to Tools > Options > Privacy > changing from Remember History to Custom.

I try the sites (including opening a new browser) and it doesn't work. So I go back to the menu (Tools > Options > Privacy) and it has changed itself back to Remember History. I can't get it to "stick" to Custom settings.

所有回复 (1)

more options

That is OK.

Firefox shows the "(Never) Remember history" choice if all the history and cookie setting are the default.
Make at least one change to the default setting if you want "Use custom settings for history" to stay selected.
Otherwise Firefox will revert to "(Never) Remember history" if you return to the Privacy tab.
The choice "Use custom settings for history" will stay selected as long as not all settings are the default to make you aware that you made changes.