搜索 | 用户支持

防范以用户支持为名的诈骗。我们绝对不会要求您拨打电话或发送短信,及提供任何个人信息。请使用“举报滥用”选项报告涉及违规的行为。

Learn More

Am having a new problem with my Yahoo mail sign-in page. See details.

  • 1 个回答
  • 31 人有此问题
  • 17 次查看
  • 最后回复者为 cor-el

more options

I created a customized security symbol, as prompted by Yahoo. It is supposed to appear on the mail sign-in page when using my computer. It worked fine initially. Now, my symbol no longer displays; I can see a faint placeholder there. The program still "remembers" my username choices. When I use Internet Explorer, my customized symbol still appears on Yahoo's mail sign-in page, so it does not appear to be a Yahoo-based problem. Do you know how to fix this (or what my next step should be rule out possible causes, etc.)?

I created a customized security symbol, as prompted by Yahoo. It is supposed to appear on the mail sign-in page when using my computer. It worked fine initially. Now, my symbol no longer displays; I can see a faint placeholder there. The program still "remembers" my username choices. When I use Internet Explorer, my customized symbol still appears on Yahoo's mail sign-in page, so it does not appear to be a Yahoo-based problem. Do you know how to fix this (or what my next step should be rule out possible causes, etc.)?

所有回复 (1)

more options
  • Such details are stored in a cookie.
  • You need an allow cookie exception (Tools > Options > Privacy > Cookies: Exceptions) to keep that cookie, especially for secure websites and if you let cookies expire when Firefox closes
  • Make sure that you do not use Delete browsing, search and download history on Firefox to clear the "Cookies" and the "Site Preferences"

See also: