搜索 | 用户支持

防范以用户支持为名的诈骗。我们绝对不会要求您拨打电话或发送短信,及提供任何个人信息。请使用“举报滥用”选项报告涉及违规的行为。

Learn More

drop down history will not clear

  • 5 个回答
  • 89 人有此问题
  • 6 次查看
  • 最后回复者为 John99

more options

no matter what i've tried the drop down history will not clear, the same history has been on there forever

被采纳的解决方案

What have you tried to clear this ?

Note firefox by default keeps; I think , 180 days history; although that may be changed. See Cannot clear Location bar history

在上下文中阅读这个答案 👍 1

所有回复 (5)

more options

选择的解决方案

What have you tried to clear this ?

Note firefox by default keeps; I think , 180 days history; although that may be changed. See Cannot clear Location bar history

more options

the history has been there for much longer than 180 days and i see nothing mentioned of that default. thanks for your reply though.

more options

If you wish to stop the History items showing in your location bar dropdowns my original post gave alink to an article explaining you to do that : by using your Privacy settings . If that fails to work then look at How to fix preferences that won't save

Firefox keeps say your last 18o days history, so in 10 years time it will still be showing history, even if it is still the last previous 180 days.

Re the variable expiry date for history: this was settable form the main User Interface until very recently, up to about version 3.5, it must now be set using about:config

more options

i could clear my history i just could clear what was in my drop down search list. i did find out how too and i appreciate your reply.

more options

Glad you seem to have solved the problem. If you have remaining related problems post again, otherwise you may like to mark the problem as solved.