搜索 | 用户支持

防范以用户支持为名的诈骗。我们绝对不会要求您拨打电话或发送短信,及提供任何个人信息。请使用“举报滥用”选项报告涉及违规的行为。

Learn More

Sometimes when I click the icon, it won't start and other times it will.

  • 1 个回答
  • 19 人有此问题
  • 1 次查看
  • 最后回复者为 Morbus

more options

I click the icon in the bottom left (once) but Mozilla never comes up. I right click and select open on the icon in the left of the desktop, but Mozilla doesn't open. I go to "programs" [on windows 7], select Mozilla, but it doesn't open.

This doesn't happen all the time. Often if I have the problem, it loads fine if I restarts. Sometimes restart results in "a start over" where there is just the basic Mozilla with no past bookmarks, so I have to go to restore system on Windows 7 and it works fine after I restore 1-3 times, then we start all over again.

I click the icon in the bottom left (once) but Mozilla never comes up. I right click and select open on the icon in the left of the desktop, but Mozilla doesn't open. I go to "programs" [on windows 7], select Mozilla, but it doesn't open. This doesn't happen all the time. Often if I have the problem, it loads fine if I restarts. Sometimes restart results in "a start over" where there is just the basic Mozilla with no past bookmarks, so I have to go to restore system on Windows 7 and it works fine after I restore 1-3 times, then we start all over again.

所有回复 (1)

more options

Hopefully this support article is what you need:

https://support.mozilla.com/en-US/kb/Firefox+will+not+start

In any case, it's possible that you are having a problem with some Firefox add-on that is hindering your Firefox's normal behavior. Have you tried disabling all add-ons (just to check), to see if Firefox goes back to normal?

Whenever you have a problem with Firefox, whatever it is, you should make sure it's not caused by one (or more than one) of your installed add-ons, be it an extension, a theme or a plugin. To do that easily and cleanly, run Firefox in safe mode (don't forget to select Disable all add-ons when you start safe mode). If the problem disappears, you know it's from an add-on. Disable them all in normal mode, and enable them one at a time until you find the source of the problem. See this article for information about troubleshooting extensions and themes and this one for plugins.

If you need support for one of your add-ons, you'll have to contact its author.

If the problem does not disappear when all add-ons are disabled, please tell me, so we can work from there. Please have no fear of following my instructions to the line, as all can be easily undone.