搜索 | 用户支持

防范以用户支持为名的诈骗。我们绝对不会要求您拨打电话或发送短信,及提供任何个人信息。请使用“举报滥用”选项报告涉及违规的行为。

Learn More

how do I prevent the prefix of www. from automatically entering itself onto my address bar when I type in an address?

  • 3 个回答
  • 3 人有此问题
  • 9 次查看
  • 最后回复者为 Chris Ilias

more options

How do I prevent the prefix www. from automatically entering itself onto the address bar when I type in an address?

This happened

Every time Firefox opened

== I tried to type an address into the address bar that did not contain the prefix www.

How do I prevent the prefix www. from automatically entering itself onto the address bar when I type in an address? == This happened == Every time Firefox opened == I tried to type an address into the address bar that did not contain the prefix www.

所有回复 (3)

more options

In the Location bar, type about:config and press Enter . The about:config "This might void your warranty!" warning page may appear. Click I'll be careful, I promise! , to continue to the about:config page. Search for the preference browser.fixup.alternate.prefix and double-click on it. Set the value to nothing.

more options

You may want to disable the fixup altogether by setting the pref browser.fixup.alternate.enabled to false.

See also http://kb.mozillazine.org/About%3Aconfig_entries#Browser.

more options

I already set browser.fixup.alternate.prefix as nothing, and browser.fixup.alternate.enabled to false, but the firefox still add the www. automatically,I am on windows xp, and firefox 3.6.6 .