搜索 | 用户支持

防范以用户支持为名的诈骗。我们绝对不会要求您拨打电话或发送短信,及提供任何个人信息。请使用“举报滥用”选项报告涉及违规的行为。

Learn More

(MacOS) Full Screen Removes Tabs even when hovering to the top of Browser

  • 2 个回答
  • 0 人有此问题
  • 79 次查看
  • 最后回复者为 Iha7

more options

As Title,

Whenever I try to go full screen and hover to the top of the browser, It originally showed all my tabs, but recently it has not been doing that. When I hover over and over, the tabs maybe appear 10% of the time, but whenever I click somewhere else other than the Tab Bar, it disappears.

I think this bug happened ever since I enabled "Hide bookmark toolbar". I have since reverted it back, but the error is still the same. Weird, since my tabs disappear since it has nothing to do with bookmarks.

As Title, Whenever I try to go full screen and hover to the top of the browser, It originally showed all my tabs, but recently it has not been doing that. When I hover over and over, the tabs maybe appear 10% of the time, but whenever I click somewhere else other than the Tab Bar, it disappears. I think this bug happened ever since I enabled "Hide bookmark toolbar". I have since reverted it back, but the error is still the same. Weird, since my tabs disappear since it has nothing to do with bookmarks.
已附加屏幕截图

被采纳的解决方案

Are you using code in userChrome.css that could be causing this?

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window
定位到答案原位置 👍 1

所有回复 (2)

more options

选择的解决方案

Are you using code in userChrome.css that could be causing this?

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

由cor-el于修改

more options

I just had to do troubleshoot mode and refresh Firefox and it fixed it, thanks!