搜索 | 用户支持

防范以用户支持为名的诈骗。我们绝对不会要求您拨打电话或发送短信,及提供任何个人信息。请使用“举报滥用”选项报告涉及违规的行为。

Learn More

firefox savings all pdf files that i open to my desktop

  • 2 个回答
  • 0 人有此问题
  • 1 次查看
  • 最后回复者为 cor-el

more options

i have my broswer set to open all pdf files in adobe. It used to open in adobe and create a tmp file that i couldnt see, but they were randomly deleted. Not only do the files not get deleted any more (i have to delete them manually, it is now creating files on my desktop. (i have not changed any settings on my pc) This is a serious problem as i use pdf files all day. By the time i am done for the day, my desktop is littered with hundreds of pdf files that i have to delete. I have my settings set to use Adobe to open my pdf files. I do not have it set to save ANY files. How do i stop this from happening.

i have my broswer set to open all pdf files in adobe. It used to open in adobe and create a tmp file that i couldnt see, but they were randomly deleted. Not only do the files not get deleted any more (i have to delete them manually, it is now creating files on my desktop. (i have not changed any settings on my pc) This is a serious problem as i use pdf files all day. By the time i am done for the day, my desktop is littered with hundreds of pdf files that i have to delete. I have my settings set to use Adobe to open my pdf files. I do not have it set to save ANY files. How do i stop this from happening.

所有回复 (2)

more options

You can set browser.download.start_downloads_in_tmp_dir = true on the about:config page to make Firefox use the OS temp folder.

You can open the about:config page via the location/address bar. On the warning page, you can click "Accept the Risk and Continue" to open about:config.

more options