搜索 | 用户支持

防范以用户支持为名的诈骗。我们绝对不会要求您拨打电话或发送短信,及提供任何个人信息。请使用“举报滥用”选项报告涉及违规的行为。

Learn More

7/27/22 latest version, everything is zoomed in! How to go back to a normal size?

  • 2 个回答
  • 0 人有此问题
  • 8 次查看
  • 最后回复者为 Paul

more options

So Mozilla automatically updated me to the latest version of Firefox browser for my PC (windows 10) and EVERYTHING is zoomed in to the point I can't even read my email. Half of it is off the page because of this ridiculous enlargement of every thing about this browser including the top bars on the browser. How can I fix this or do I have to, once again, install a previous version of Firefox, like I did with the last update? Thank you.

So Mozilla automatically updated me to the latest version of Firefox browser for my PC (windows 10) and EVERYTHING is zoomed in to the point I can't even read my email. Half of it is off the page because of this ridiculous enlargement of every thing about this browser including the top bars on the browser. How can I fix this or do I have to, once again, install a previous version of Firefox, like I did with the last update? Thank you.

所有回复 (2)

more options

Firefox 103 now applies the Windows "Make text bigger" setting as a zoom multiplier (Release Notes).

You may like the effect that Windows setting has in other programs, so you want to keep it, but if it's not needed, you can reset that to 100% to resolve the issue:


Otherwise, Firefox 103 has 3 interrelated hidden settings that control the overall zoom level and whether it considers information from the system. This one seems to be working for many people to revert the change:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

More info on about:config: Configuration Editor for Firefox. The moderators would like us to remind you that changes made through this back door aren't fully supported and aren't guaranteed to continue working in the future.

(2) In the search box in the page, type or paste ui.textScaleFactor and pause while the list is filtered.

Normally, Firefox will display a bar with Boolean Number String and a plus button. If Firefox displays a row that already has a number value, skip to step 5.

(3) Click the circular button in front of Number and then click the + button to create a new preference. (See composite screenshot below.)

(4) Firefox should display an editing field, and show a value of 0 -- edit the value to 100 then press Enter or click the blue check mark button to save the change.

(5) If the current value of ui.textScaleFactor is NOT 100, then double-click the preference to display an editing field, and change the value to 100 then press Enter or click the blue check mark button to save the change.

有帮助吗?

more options

Hi

While there is not an easy way to revert this our product team did suggest this about:config preference change as the optimal solution at this time.

  1. In the address bar, type about:config and press the Enter key.
  2. The about:config warning page may appear. Click Accept the Risk and Continue to continue to the about:config page.
  3. In the search field, enter browser.display.os-zoom-behavior, select the pencil "edit" icon and change the number to 0.
  4. Select the check mark and restart Firefox.

They did note they would look into alternative options which may be present in a future update.

WARNING from the moderator team: Changing Firefox pref from the about:config page can sometimes break Firefox or cause strange behavior. You should only do this if you know what you're doing.

Please read Firefox advanced customization and configuration options to learn more.

有帮助吗?

我要提问

你必须登录到你的账号才能回复。如果你还没账号,请提出一个新问题