搜索 | 用户支持

防范以用户支持为名的诈骗。我们绝对不会要求您拨打电话或发送短信,及提供任何个人信息。请使用“举报滥用”选项报告涉及违规的行为。

Learn More

Tab menu is huge!

  • 3 个回答
  • 2 人有此问题
  • 6 次查看
  • 最后回复者为 Paul

more options

Tab menu is huge in vertical size since the most recent update. I've tried about:config and other stuff but nothing helps! I NEED to be able to get back to compact mode! There has to be a way to make the tab bar and the bookmarks bar smaller vertically! Please help!

Tab menu is huge in vertical size since the most recent update. I've tried about:config and other stuff but nothing helps! I NEED to be able to get back to compact mode! There has to be a way to make the tab bar and the bookmarks bar smaller vertically! Please help!

所有回复 (3)

more options

Windows' "Make text bigger" accessibility setting now affects all the UI and content pages, rather than only applying to system font sizes.

To get stuff back to normal, reset Windows' "Make text bigger" setting to 100% or enter about:config in the URL bar and create a new number pref ui.textScaleFactor = 100.

有帮助吗?

more options

TyDraniu said

To get stuff back to normal, reset Windows' "Make text bigger" setting to 100% or enter about:config in the URL bar and create a new number pref ui.textScaleFactor = 100.

If you need to do that second thing, here are the steps:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

More info on about:config: Configuration Editor for Firefox. The moderators would like us to remind you that changes made through this back door aren't fully supported and aren't guaranteed to continue working in the future.

(2) In the search box in the page, type or paste ui.textScaleFactor and pause while the list is filtered.

Normally, Firefox will display a bar with Boolean Number String and a plus button. If Firefox displays a row that already has a number value, skip to step 5.

(3) Click the circular button in front of Number and then click the + button to create a new preference. (See composite screenshot below.)

(4) Firefox should display an editing field, and show a value of 0 -- edit the value to 100 then press Enter or click the blue check mark button to save the change.

(5) If the current value of ui.textScaleFactor is NOT 100, then double-click the preference to display an editing field, and change the value to 100 then press Enter or click the blue check mark button to save the change.

有帮助吗?

more options

Hi

While there is not an easy way to revert this our product team did suggest this about:config preference change as the optimal solution at this time.

  1. In the address bar, type about:config and press the Enter key.
  2. The about:config warning page may appear. Click Accept the Risk and Continue to continue to the about:config page.
  3. In the search field, enter browser.display.os-zoom-behavior, select the pencil "edit" icon and change the number to 0.
  4. Select the check mark and restart Firefox.

They did note they would look into alternative options which may be present in a future update.

WARNING from the moderator team: Changing Firefox pref from the about:config page can sometimes break Firefox or cause strange behavior. You should only do this if you know what you're doing.

Please read Firefox advanced customization and configuration options to learn more.

有帮助吗?

我要提问

你必须登录到你的账号才能回复。如果你还没账号,请提出一个新问题