搜索 | 用户支持

防范以用户支持为名的诈骗。我们绝对不会要求您拨打电话或发送短信,及提供任何个人信息。请使用“举报滥用”选项报告涉及违规的行为。

Learn More

Thunderbird 91.10.0 (32-bit) stopped connecting to imap/smtp settings for some reason?

  • 1 个回答
  • 1 人有此问题
  • 13 次查看
  • 最后回复者为 alex266

more options

Nothing has been changed windows updates, etc., that I am aware of? I have attached the error message I am receiving. I have already, checked my gmail account online, and all the settings are correct. I also uninstalled thunderbird, and restarted my computer, and reinstalled thunderbird, no help? So, I have a different computer that I was setting up for someone else. As a test I installed Thunderbird same version and added the user account to it that was causing me issues. It works correctly! Connects to imap/smtp no problems, but on the computer I need it to work from it does not? So I am guessing the error it is not strictly on Gmail side? Also, might not even be Thunderbird? Just not sure what is happening behind the scenes, as far as, what the process is when the computer/thunderbird sends out a request to gmail to connect to it's mail servers? Could it be some type of network card or hardware issue/glitch? Everything else appears to be working correctly on the internet.

Nothing has been changed windows updates, etc., that I am aware of? I have attached the error message I am receiving. I have already, checked my gmail account online, and all the settings are correct. I also uninstalled thunderbird, and restarted my computer, and reinstalled thunderbird, no help? So, I have a different computer that I was setting up for someone else. As a test I installed Thunderbird same version and added the user account to it that was causing me issues. It works correctly! Connects to imap/smtp no problems, but on the computer I need it to work from it does not? So I am guessing the error it is not strictly on Gmail side? Also, might not even be Thunderbird? Just not sure what is happening behind the scenes, as far as, what the process is when the computer/thunderbird sends out a request to gmail to connect to it's mail servers? Could it be some type of network card or hardware issue/glitch? Everything else appears to be working correctly on the internet.
已附加屏幕截图

所有回复 (1)

more options

Update: I have actually solved my own problem. I deleted Thunderbird again, and went to an earlier v91.8.0 just to see if it would work. It didn't still getting errors. So uninstalled TB again. This time I went out and got AV program AVG free. Installed this on the computer and then made sure windows defender was no longer the AV program (default). Then I reinstalled TB current version 91.10.0. When I started added the imap and smtp configuration settings. and hit test. I received a message from AV that it was quarantining a probing setup program from TB!! I went to the quarantine section and allowed this program to be an exception.. Then retried the configuration setup, and everything worked correctly! So, I am guessing windows defender was grabbing this setup program, and not allowing it to communicate with the gmail server!

有帮助吗?

我要提问

你必须登录到你的账号才能回复。如果你还没账号,请提出一个新问题