搜索 | 用户支持

防范以用户支持为名的诈骗。我们绝对不会要求您拨打电话或发送短信,及提供任何个人信息。请使用“举报滥用”选项报告涉及违规的行为。

Learn More

Firefox Send Tab/Link to Device not working

  • 2 个回答
  • 2 人有此问题
  • 69 次查看
  • 最后回复者为 cor-el

more options

The Send Tab/Link to Device feature only works in one direction, from iOS to MacOS. iOS to iOS never receives, although the popup says it sent. I'm using Firefox 98 on MacOS and iOS. I have a Windows 10 PC which can't receive or send tabs/links as well but I'll limit it to the Apple devices for the moment.

Sync and notifications are enabled on Laptop, iPhone, and iPad. I've de-synced and re-synced each device separately and together. I've attempted to send between each device separately and all together.

Neither iOS device can receive tabs/links from one another, nor send to each other. Laptop can receive tabs/links from both iPhone and iPad, but not send to either.

Each time I re-sync an iOS device I get a notification on the Laptop saying that "this computer is now connected with Firefox iOS". But still nothing works.

The Send Tab/Link to Device feature only works in one direction, from iOS to MacOS. iOS to iOS never receives, although the popup says it sent. I'm using Firefox 98 on MacOS and iOS. I have a Windows 10 PC which can't receive or send tabs/links as well but I'll limit it to the Apple devices for the moment. Sync and notifications are enabled on Laptop, iPhone, and iPad. I've de-synced and re-synced each device separately and together. I've attempted to send between each device separately and all together. Neither iOS device can receive tabs/links from one another, nor send to each other. Laptop can receive tabs/links from both iPhone and iPad, but not send to either. Each time I re-sync an iOS device I get a notification on the Laptop saying that "this computer is now connected with Firefox iOS". But still nothing works.

所有回复 (2)

more options

I'm having this problem too using Ubuntu on my computers and iOS 15.5 on my iPhone. iPhone to computers works just fine in any direction, but computers to iPhone works very inconsistently. Sometimes I can get it to work if I re-send the tab from a computer to my iPhone several (3+) times, but sometimes even that doesn't work. It never arrives -- it's not simply delayed.

It's like every time I try to send from my computer to my iPhone, I roll a die. If it's a 6, it goes through. Any other face means it gets dropped silently with no errors.

Anyone have a clue where I could start digging into source code to find the issue? Or even which app would likely be at fault?

more options

On Windows you should be able to see synced tabs from other devices in the browser, so there is usually no need to send a tab to this device.

Sending tabs works via a push notification (service workers) in the background, so maybe check for issues with this service.