搜索 | 用户支持

防范以用户支持为名的诈骗。我们绝对不会要求您拨打电话或发送短信,及提供任何个人信息。请使用“举报滥用”选项报告涉及违规的行为。

Learn More

YAHOO! Gemini ads in inbox

  • 7 个回答
  • 1 人有此问题
  • 5 次查看
  • 最后回复者为 FredMcD

more options

i am getting YAHOO! Gemini ads in my email inboxes when i log in with firefox version 96.0.3. on my imac running software version 12.2. When i log in via other devices the ads do not appear,

They always appear at the top of my inbox list, and when i double click them it takes me to the advertiser's web page.

I don't think it's malicious, but it's definitely annoying.

Is there any way to stop this crap???

i am getting YAHOO! Gemini ads in my email inboxes when i log in with firefox version 96.0.3. on my imac running software version 12.2. When i log in via other devices the ads do not appear, They always appear at the top of my inbox list, and when i double click them it takes me to the advertiser's web page. I don't think it's malicious, but it's definitely annoying. Is there any way to stop this crap???

被采纳的解决方案

FredMcD said

I suggest contacting YAHOO! and Gemini support about this. Please keep us posted.

well i found it. duh. evidently my isp updated their software and didn't even know about it. i called them first and they were not aware of the change. of course it was an offshore support group so there's that lol. the upgrade allows the web app to load every time i check my mail. went into preferences under "webapp" and deleted that preference. another "change for the sake of change" software revision...

anyway, thanks for your help, Fred.

定位到答案原位置 👍 0

所有回复 (7)

more options

Are you talking about receiving ads in your mailbox, or ads on screen?

Go to the Mozilla Add-ons Web Page {web Link} (There’s a lot of good stuff here) and search for a good ad blocker.

more options

FredMcD said

Are you talking about receiving ads in your mailbox, or ads on screen?

not on screen ads, ads that appear in the email inbox. not actual email, just a one line ad.

it's weird. i've never seen these before and have been using email since dial-up days.

由hodgepodge1于修改

more options

Neither any web browser nor your e-provider has anything to do with what mailings you are getting. All you can do is to contact the senders and have you removed from their lists. Reputable merchants will do this. Others . . . .

Some e-mail providers have the option to sort incoming mail. Contact your e-mail provider for help.

Go here and register for protection for your e-mail and phones; https://www.donotcall.gov/ The National Do Not Call Registry

more options

FredMcD said

Neither any web browser nor your e-provider has anything to do with what mailings you are getting. All you can do is to contact the senders and have you removed from their lists. Reputable merchants will do this. Others . . . . Some e-mail providers have the option to sort incoming mail. Contact your e-mail provider for help. Go here and register for protection for your e-mail and phones; https://www.donotcall.gov/ The National Do Not Call Registry

Thanks for your help, Fred, but they don't show up when i log in from a mobile device, so the source is not a merchant. I have contacted my IP and they are not aware of the issue. I'll finger it out and again, thanks.

more options

I suggest contacting YAHOO! and Gemini support about this. Please keep us posted.

more options

选择的解决方案

FredMcD said

I suggest contacting YAHOO! and Gemini support about this. Please keep us posted.

well i found it. duh. evidently my isp updated their software and didn't even know about it. i called them first and they were not aware of the change. of course it was an offshore support group so there's that lol. the upgrade allows the web app to load every time i check my mail. went into preferences under "webapp" and deleted that preference. another "change for the sake of change" software revision...

anyway, thanks for your help, Fred.

more options

That was very good work. Well Done. Please flag your last post as Solved Problem as this can help others with similar problems. Go to that post and click the 'Solved' button to its right.