搜索 | 用户支持

防范以用户支持为名的诈骗。我们绝对不会要求您拨打电话或发送短信,及提供任何个人信息。请使用“举报滥用”选项报告涉及违规的行为。

Learn More

All screenshot options disappeared

  • 2 个回答
  • 1 人有此问题
  • 8 次查看
  • 最后回复者为 cor-el

more options

There is no way to take screenshots in my firefox browse. It is not an option at the tool bar nor it works by pressing ctrl shift S. So, it just vanished. What happened? How can I fix it?

There is no way to take screenshots in my firefox browse. It is not an option at the tool bar nor it works by pressing ctrl shift S. So, it just vanished. What happened? How can I fix it?

被采纳的解决方案

Make sure that Screenshots isn't disabled if it happens again.

You can check these prefs on the about:config page.

  • extensions.screenshots.disabled = false
  • screenshots.browser.component.enabled = false

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

It is possible that your firewall or other security software blocks or restricts Firefox without informing you, possibly after detecting changes (update) to the Firefox application. Remove all rules for Firefox from the permissions list in the firewall and let your firewall ask again for permission to get full, unrestricted, access for Firefox and the plugin-container process and the updater process.

See:

定位到答案原位置 👍 0

所有回复 (2)

more options

reinstalled firefox, now it appears. However, all got slow, more than 10s to open a page...

more options

选择的解决方案

Make sure that Screenshots isn't disabled if it happens again.

You can check these prefs on the about:config page.

  • extensions.screenshots.disabled = false
  • screenshots.browser.component.enabled = false

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

It is possible that your firewall or other security software blocks or restricts Firefox without informing you, possibly after detecting changes (update) to the Firefox application. Remove all rules for Firefox from the permissions list in the firewall and let your firewall ask again for permission to get full, unrestricted, access for Firefox and the plugin-container process and the updater process.

See: