搜索 | 用户支持

防范以用户支持为名的诈骗。我们绝对不会要求您拨打电话或发送短信,及提供任何个人信息。请使用“举报滥用”选项报告涉及违规的行为。

Learn More

Forced to continuously update from "older version" when already using newest version = resets profile

  • 5 个回答
  • 1 人有此问题
  • 2 次查看
  • 最后回复者为 joshroper

more options

This is happening on a regular basis and happening more frequently. results in a requirement to create a new profile.

已附加屏幕截图

所有回复 (5)

more options

Your System Details shows you are using Firefox version 78. Is this correct?


https://support.mozilla.org/en-US/kb/update-firefox-latest-version?cache=no Did you update Firefox to the latest version?

Version 92.0.1, first offered to Release channel users on September 23, 2021


These links will show you how websites you connect to read from your system/browser. https://whatmyuseragent.com/

http://browserspy.dk/browser.php


https://support.mozilla.org/en-US/kb/how-reset-default-user-agent-firefox

http://www.howtogeek.com/113439/how-to-change-your-browsers-user-agent-without-installing-any-extensions/


Do you have enabled "Resist Fingerprinting" if you check ‘’’Resist Fingerprinting’’’ on the ‘’’about:config’’’ page as this affects the user agent?


’’’Avast AntiTrack’’’ is also known to cause this issue.

有帮助吗?

more options

You appear to be using a Firefox 78.xx.0 ESR version when you created this thread.

Are you updated or moved to the Firefox 93.0 release ?

Firefox doesn't have a problem with upgrading a profile, but won't downgrade a profile to prevent issues when files are possibly upgraded to a newer scheme and that are no longer compatible.

有帮助吗?

more options

I am using version 9.3

有帮助吗?

more options

That is version 93

Are you still getting the message? When?

有帮助吗?

more options

Not getting the message now because i opened a new profile. this will happen again in a few days.

有帮助吗?

我要提问

你必须登录到你的账号才能回复。如果你还没账号,请提出一个新问题