搜索 | 用户支持

防范以用户支持为名的诈骗。我们绝对不会要求您拨打电话或发送短信,及提供任何个人信息。请使用“举报滥用”选项报告涉及违规的行为。

Learn More

Numbers are not properly showing.

  • 4 个回答
  • 1 人有此问题
  • 3 次查看
  • 最后回复者为 cor-el

more options

I've been browsing some coding sites to learn a bit and I've noticed that the text boxes they use to display the code or the way they format it, is not showing the numbers properly. Like how sometimes instead of 3 it'll just be A and zeros don't show. Commented code seems to fine.

已附加屏幕截图

所有回复 (4)

more options

[v56+] Type about:preferences#general<enter> in the address bar. Under fonts and colors, press the Advanced button. Scroll to the bottom, turn on Allow Web Sites To Choose Their Own.

Make sure you haven't enabled a High Contrast theme in the OS settings.

We have seen reports that this can be caused by a problem with fonts like Roboto or Helvetica that you have installed locally and that might be corrupted or are missing some variants. Also, make sure you allow pages to choose their own fonts and that you do not block remote (downloadable) fonts.

more options

Does the hidden text show if you select it with the mouse in case this is a color issue ?

Maybe check this with the Browser Toolbox.

You can use the button to select the frame with the hidden numbers if this isn't about the main browser page.

more options

Allowing websites to chose their own doesn't seem to work. Actually I turned it off in the first place to see if it would fix it, which it didn't. The text doesn't show when highlighting it, though it does read fine if I copy and paste it somewhere else.

more options

You can right-click and select "Inspect Element" to open the built-in Inspector with this element selected.

You can check in the Rules tab in the right panel in the Inspector what font-family is used for selected text. You can check in the Font tab in the right panel in the Inspector what font is actually used because Firefox might be using a different font than specified by the website.