On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

搜索 | 用户支持

防范以用户支持为名的诈骗。我们绝对不会要求您拨打电话或发送短信,及提供任何个人信息。请使用“举报滥用”选项报告涉及违规的行为。

Learn More

Spell Checker window appears on wrong screen of multi-screen setup

  • 2 个回答
  • 1 人有此问题
  • 9 次查看
  • 最后回复者为 firefox1464

more options

I have a two screen setup, with the main Thunderbird window on screen 2. Whenever the spell checker screen appears, immediately prior to sending an email, it appears in screen 1. It should really appear in the same screen or at least somewhere near to the email I'm sending!

Is there anything I can do to change this behaviour, or is it a bug?

I have a two screen setup, with the main Thunderbird window on screen 2. Whenever the spell checker screen appears, immediately prior to sending an email, it appears in screen 1. It should really appear in the same screen or at least somewhere near to the email I'm sending! Is there anything I can do to change this behaviour, or is it a bug?

所有回复 (2)

more options

选择的解决方案

more options

Great, thanks! Why couldn't I find that