搜索 | 用户支持

防范以用户支持为名的诈骗。我们绝对不会要求您拨打电话或发送短信,及提供任何个人信息。请使用“举报滥用”选项报告涉及违规的行为。

Learn More

HTTPS-Only Mode interferes with Automatic proxy configuration URL settings?

  • 1 个回答
  • 1 人有此问题
  • 26 次查看
  • 最后回复者为 m-ina

more options

I'm an old Firefox user. Thank you for excellent Browser!

However, I've seen some bad things in Firefox 89, so I'll report it. After upgrading Firefox to 89, access from behind the proxy no longer reaches all addresses beyond the firewall. I noticed that the page opens correctly when I play around with the settings, which is related to the HTTPS-Only Mode and Automatic proxy configuration URL settings. I specify the address of "http:" in the Automatic proxy configuration URL. In that case, if HTTP-Only Mode is ON, it seems that the proxy configuration file cannot be read correctly. When I turned off HTTP-Only Mode and reloaded again, the page was displayed correctly. Alternatively, I can give up the specification in the Automatic proxy configuration URL and switch to the manual specification. That said, before 89, all settings were displayed correctly, so I think it was a trigger for the change in 89. Is there anything you can think of? Is such a phenomenon happening in other people?

I'm an old Firefox user. Thank you for excellent Browser! However, I've seen some bad things in Firefox 89, so I'll report it. After upgrading Firefox to 89, access from behind the proxy no longer reaches all addresses beyond the firewall. I noticed that the page opens correctly when I play around with the settings, which is related to the HTTPS-Only Mode and Automatic proxy configuration URL settings. I specify the address of "http:" in the Automatic proxy configuration URL. In that case, if HTTP-Only Mode is ON, it seems that the proxy configuration file cannot be read correctly. When I turned off HTTP-Only Mode and reloaded again, the page was displayed correctly. Alternatively, I can give up the specification in the Automatic proxy configuration URL and switch to the manual specification. That said, before 89, all settings were displayed correctly, so I think it was a trigger for the change in 89. Is there anything you can think of? Is such a phenomenon happening in other people?

被采纳的解决方案

In Firefox 93, this phenomenon seemed to have been resolved. In my environment, even if the HTTP-Only Mode is turned on, the proxy configuration file can be read correctly and an external connection can be established. Thanks!

But I think it's probably this issue, but I haven't seen any progress...

在上下文中阅读这个答案 👍 0

所有回复 (1)

more options

选择的解决方案

In Firefox 93, this phenomenon seemed to have been resolved. In my environment, even if the HTTP-Only Mode is turned on, the proxy configuration file can be read correctly and an external connection can be established. Thanks!

But I think it's probably this issue, but I haven't seen any progress...