搜索 | 用户支持

防范以用户支持为名的诈骗。我们绝对不会要求您拨打电话或发送短信,及提供任何个人信息。请使用“举报滥用”选项报告涉及违规的行为。

Learn More

Firefox is unable to display Ä Ö Ü

  • 8 个回答
  • 1 人有此问题
  • 47 次查看
  • 最后回复者为 Yijare

more options

Hello there. I have a 'funny' problem since last night. Fierfox in default mode is unable to display Ä Ö Ü on certain websites. It's a fresh installation without any Add-Ons. When entering troubleshooting mode it can display it. So the thing is: something is altering the displaymode of websites betwine modes.

where do I find the variables that do this in the config - or worse in the registry?

Hello there. I have a 'funny' problem since last night. Fierfox in default mode is unable to display Ä Ö Ü on certain websites. It's a fresh installation without any Add-Ons. When entering troubleshooting mode it can display it. So the thing is: something is altering the displaymode of websites betwine modes. where do I find the variables that do this in the config - or worse in the registry?

所有回复 (8)

more options

Type about:preferences#general<enter> in the address bar. Across from fonts and colors, press the Advanced button. On the bottom, turn on Allow Web Sites To Choose Their Own.

Make sure you haven't enabled a High Contrast theme in the OS settings.


Make sure you are not blocking content.

Diagnose Firefox issues using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?


https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop


Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

more options

Been there, done that.

Doesn't fix a dime. In Safe mode: Firefox is able to display characters like Ä Ö and Ü In normal mode: Firefox is unable to display anything that is common to the language I speak.

I reset firefox as suggested, but it keeps automatically re-importing the old config. - whoever thought that would be an great idea...

more options

It is possible that the font that is used is broken.

You can right-click and select "Inspect Element" to open the builtin Inspector with this element selected.

You can check in the Rules tab in the right panel in the Inspector what font-family is used for selected text. You can check in the Font tab in the right panel in the Inspector what font is actually used because Firefox might be using a different font than specified by the website.

more options

You can try to disable hardware acceleration in Firefox.

Close and restart Firefox after modifying the setting to make changes effective.

You can check if there is an update for your graphics display driver and check for hardware acceleration related issues.

more options

You can also try to set gfx.e10s.font-list.shared = false on the about:config page.

You can open the about:config page via the location/address bar. You can click the button to "Accept the Risk and Continue".

more options

Thank you for your suggestions, but no, that doesn't fix anything. I still can't get them to work in normalmode. Wich brings me to the second thing:

Setting up a new profile just automaticly reimports the old profile - what is going wrong here?

more options

So, Firefox did have a Hotfix to 89.0.1

and that fixed the issue.

more options

And here we go again in 90.0.2 ... for heavens sake!