搜索 | 用户支持

防范以用户支持为名的诈骗。我们绝对不会要求您拨打电话或发送短信,及提供任何个人信息。请使用“举报滥用”选项报告涉及违规的行为。

Learn More

I get pixel texture on several images on different website

  • 7 个回答
  • 1 人有此问题
  • 3 次查看
  • 最后回复者为 akamushi

more options

Its been happening for several months. I tried doing a refresh firefox and a safe mode firefox. Neither solved the issue. Screenshots attached. Mac OS 10.15.7 Catalina. Firefox 88

I thought my issue may be similar to: https://support.mozilla.org/en-US/questions/1308429

Its been happening for several months. I tried doing a refresh firefox and a safe mode firefox. Neither solved the issue. Screenshots attached. Mac OS 10.15.7 Catalina. Firefox 88 I thought my issue may be similar to: https://support.mozilla.org/en-US/questions/1308429
已附加屏幕截图

被采纳的解决方案

Did you install the "Plaid" extension? Just kidding.

I suspect this is a side effect of the canvas fuzzing feature enabled by the privacy.resistFingerprinting preference. In the address bar of your screenshots, next to the lock icon, there is an extra icon that looks like an image. Try clicking that icon and see whether it lets you give the site permission to extract a clean image from a canvas. Hopefully that will solve the problem without eliminating protection on other sites.

Success?

定位到答案原位置 👍 1

所有回复 (7)

more options

hello ak,

i dont have a mcApple nor the problem you are experiencing. However, i would suggest to tweek your graphics card by maximizing whatever settings it has and also disable the control of it by applications.

then inside the options in FF, try fiddling with the performance settings.

the above are just thoughts

btw: i would like to see if i can reproduce your issue. do you have a link for us or is the issue inside an account that only grants you access?

more options

accounts.binance.us is one of the URLs. So if you can signup for a free account if you like. I did try disabling hardware acceleration as well - it did not resolve the issue. Happy to do a screenshare as well.

more options

Thanks for the link and offer.

But i am not exactly enthusiastic with creating an account; at least not at this time.  :-)

Have you tested this issue via another browser yet ?

more options

Yes, on the same machine - with Safari = no issue. Same account/etc.

more options

选择的解决方案

Did you install the "Plaid" extension? Just kidding.

I suspect this is a side effect of the canvas fuzzing feature enabled by the privacy.resistFingerprinting preference. In the address bar of your screenshots, next to the lock icon, there is an extra icon that looks like an image. Try clicking that icon and see whether it lets you give the site permission to extract a clean image from a canvas. Hopefully that will solve the problem without eliminating protection on other sites.

Success?

more options

That solved it! Great eye. I never noticed that icon before.

more options