搜索 | 用户支持

防范以用户支持为名的诈骗。我们绝对不会要求您拨打电话或发送短信,及提供任何个人信息。请使用“举报滥用”选项报告涉及违规的行为。

Learn More

Ebay Sign-in Toolbar

  • 4 个回答
  • 1 人有此问题
  • 21 次查看
  • 最后回复者为 jbur1

more options

I am using Firefox 64-bit version 77.0.1. All of a sudden when I load the Ebay webpage the sign-in toolbar at the top of the screen is missing. I tried loading the page on Microsoft Edge and it works ok. Has anyone else experienced this issue?

I am using Firefox 64-bit version 77.0.1. All of a sudden when I load the Ebay webpage the sign-in toolbar at the top of the screen is missing. I tried loading the page on Microsoft Edge and it works ok. Has anyone else experienced this issue?
已附加屏幕截图

被采纳的解决方案

Firefox shows a blueish highlighted shield icon at the left end of the location/address bar in case Tracking Protection is blocking content. You can click shield icon for more detail and possibly disable the protection. You can check in the Web Console what content is blocked.

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

在上下文中阅读这个答案 👍 0

所有回复 (4)

more options

hello

Try clearing cache,

1. Click the menu button (3 horizontal lines on the top right of your screen)

2. Then click "Options". Once your there, Select "Privacy and Security"

3. In the section, Cookies and site data, click clear data.

4. Click clear if you want to clear cookies as well as cache. If not, uncheck the first box. Hit clear.

5.goto safe mode: ctrl+shift+N

  • more infomation visit link:

[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-sa...]

Tell me if that helped ,

Thank you!

more options

I cleared the Ebay site data in "Privacy and Security"and also started Firefox in safe mode and the problem is still there.

more options

选择的解决方案

Firefox shows a blueish highlighted shield icon at the left end of the location/address bar in case Tracking Protection is blocking content. You can click shield icon for more detail and possibly disable the protection. You can check in the Web Console what content is blocked.

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

more options

Thanks for all the suggestions. I disabled extensions one at a time and found that the "Fakespot Review Checker" extension was causing this to happen. I don't really understand why because this has been enabled all along but the issue just started happening recently.