搜索 | 用户支持

防范以用户支持为名的诈骗。我们绝对不会要求您拨打电话或发送短信,及提供任何个人信息。请使用“举报滥用”选项报告涉及违规的行为。

Learn More

i added vpn; lost previous session

  • 2 个回答
  • 1 人有此问题
  • 4 次查看
  • 最后回复者为 Gregg Cirillo

more options

Hi. I am running Apple OS 10.13.6 on my Mac Mini (Mid 2011) with Firefox 76.0.1. I added VPN. Seemed like a good idea. Little did I know that adding VPN would delete my last session and disable my ability to restore previous sessions from now on. I needed to restart during the process of adding the VPN and, when I saw that all of my previous session was lost, I quit and went back in, thinking that I did something wrong. Noe I think that I may have eliminated some options to restore. Can anyone help me to restore my last session and enable future session restore? Maybe even disabling VPN? Thanks. -Gregg

Hi. I am running Apple OS 10.13.6 on my Mac Mini (Mid 2011) with Firefox 76.0.1. I added VPN. Seemed like a good idea. Little did I know that adding VPN would delete my last session and disable my ability to restore previous sessions from now on. I needed to restart during the process of adding the VPN and, when I saw that all of my previous session was lost, I quit and went back in, thinking that I did something wrong. Noe I think that I may have eliminated some options to restore. Can anyone help me to restore my last session and enable future session restore? Maybe even disabling VPN? Thanks. -Gregg

被采纳的解决方案

I don't think that using a VPN would cause this.

Did you by any chance entered Private Browsing mode ?

Make sure you do not run Firefox in permanent Private Browsing mode (Always use Private Browsing mode; Never Remember History).

  • Options/Preferences -> Privacy & Security
    Firefox will: "Use custom settings for history"
  • remove checkmark: [ ] "Always use Private Browsing mode"
定位到答案原位置 👍 2

所有回复 (2)

more options

选择的解决方案

I don't think that using a VPN would cause this.

Did you by any chance entered Private Browsing mode ?

Make sure you do not run Firefox in permanent Private Browsing mode (Always use Private Browsing mode; Never Remember History).

  • Options/Preferences -> Privacy & Security
    Firefox will: "Use custom settings for history"
  • remove checkmark: [ ] "Always use Private Browsing mode"
more options

Thank you, Cor-el. You were right on the mark; it was Private Browsing. I appreciate you taking the time to respond. -Gregg