搜索 | 用户支持

防范以用户支持为名的诈骗。我们绝对不会要求您拨打电话或发送短信,及提供任何个人信息。请使用“举报滥用”选项报告涉及违规的行为。

Learn More

Reddit doesnt have the correct design and will not do anything when i click the get new reddit button.

more options

I first noticed this when my friend sent me a screenshot of a stardew valley reddit page as we were talking about the game. he gave me the link for the reddit forum so i could see for myself. however i noticed that his view and mine were drastically different. he uses chrome and i use firefox have been since the windows xp days. i will attach what i see and what he saw. and clicking the get new reddit button did nothing even after all the usual fixes of cache cleaning, uninstalling reinstalling, and yes turning the pc off and back on -_-.

I first noticed this when my friend sent me a screenshot of a stardew valley reddit page as we were talking about the game. he gave me the link for the reddit forum so i could see for myself. however i noticed that his view and mine were drastically different. he uses chrome and i use firefox have been since the windows xp days. i will attach what i see and what he saw. and clicking the get new reddit button did nothing even after all the usual fixes of cache cleaning, uninstalling reinstalling, and yes turning the pc off and back on -_-.
已附加屏幕截图

所有回复 (1)

more options

I don't know why that Get New Reddit button doesn't work (for you for me). To switch, use the Reddit settings page:

Old to New -- last checkbox on the page:

https://www.reddit.com/prefs

New to Old -- last slider switch on the page:

https://www.reddit.com/settings/