搜索 | 用户支持

防范以用户支持为名的诈骗。我们绝对不会要求您拨打电话或发送短信,及提供任何个人信息。请使用“举报滥用”选项报告涉及违规的行为。

Learn More

Constant tab crashing: EXCEPTION_ACCESS_VIOLATION_READ

  • 5 个回答
  • 1 人有此问题
  • 1 次查看
  • 最后回复者为 FredMcD

more options

I have reinstalled, refreshed, run in safe mode, and nothing helps. I get constant tabs crashing and it has cost me a good deal of time redoing things several times to get anything accomplished online. I get crashes with no apparent pattern or link to a particular website or task. I run Webroot and Spybot for security. I installed spybot after the crashes started thinking maybe there was malware but nothing was found and nothing changed. My hardware is an Asus laptop running on an i7-7700HQ with a GTX 1080. My Intel drivers are all up to date and my Nvidia drivers are Studio 431.70 but I also had issues with crashing on other Nvidia drivers and only recently settled on studio to make certain it was not the culprit.

Here are my most recent crash reports: https://crash-stats.mozilla.org/report/index/bp-2e0a970f-c659-4b88-ac2a-714340190902 https://crash-stats.mozilla.org/report/index/bp-8420d99b-6dcb-40ed-8310-2ed480190902 https://crash-stats.mozilla.org/report/index/bp-ce3e056e-0e59-420f-acb8-28baa0190902 https://crash-stats.mozilla.org/report/index/bp-6f32a198-5636-48aa-a702-9212e0190902 https://crash-stats.mozilla.org/report/index/bp-50ef9668-ca26-4585-ac0a-d1c210190902

Thank you for any help you might be able to provide.

I have reinstalled, refreshed, run in safe mode, and nothing helps. I get constant tabs crashing and it has cost me a good deal of time redoing things several times to get anything accomplished online. I get crashes with no apparent pattern or link to a particular website or task. I run Webroot and Spybot for security. I installed spybot after the crashes started thinking maybe there was malware but nothing was found and nothing changed. My hardware is an Asus laptop running on an i7-7700HQ with a GTX 1080. My Intel drivers are all up to date and my Nvidia drivers are Studio 431.70 but I also had issues with crashing on other Nvidia drivers and only recently settled on studio to make certain it was not the culprit. Here are my most recent crash reports: https://crash-stats.mozilla.org/report/index/bp-2e0a970f-c659-4b88-ac2a-714340190902 https://crash-stats.mozilla.org/report/index/bp-8420d99b-6dcb-40ed-8310-2ed480190902 https://crash-stats.mozilla.org/report/index/bp-ce3e056e-0e59-420f-acb8-28baa0190902 https://crash-stats.mozilla.org/report/index/bp-6f32a198-5636-48aa-a702-9212e0190902 https://crash-stats.mozilla.org/report/index/bp-50ef9668-ca26-4585-ac0a-d1c210190902 Thank you for any help you might be able to provide.

被采纳的解决方案

I appear to have resolved the issue by disabling Webroot Filter Extension from Firefox. It is odd there is an issue with only that computer since Webroot is along side Firefox on every one of my other computers but oh well. The other issue with the nvidia driver is strange but doesn't seem to happen now that the webroot extension is disabled so I suspect they were related somehow.

定位到答案原位置 👍 0

所有回复 (5)

more options

bp-2e0a970f-c659-4b88-ac2a-714340190902 Signature: ContentListHashtableMatchEntry

Crash Reason EXCEPTION_ACCESS_VIOLATION_READ

WRusr.dll = Webroot SecureAnywhere

nvwgf2umx_cfg.dll = NVIDIA D3D10 drivers = NVIDIA Corporation ++++++++++++++++++++++++++++++++++++++++++++++++++++ bp-8420d99b-6dcb-40ed-8310-2ed480190902 Signature: mozilla::FrameLayerBuilder::EnumerateGenerationForDedicatedLayers

Crash Reason EXCEPTION_BREAKPOINT

WRusr.dll = Webroot SecureAnywhere

nvwgf2umx_cfg.dll = NVIDIA D3D10 drivers = NVIDIA Corporation ++++++++++++++++++++++++++++++++++++++++++++++++++++ bp-ce3e056e-0e59-420f-acb8-28baa0190902 Signature: js::gc::GCRuntime::markCompartments

Crash Reason EXCEPTION_ACCESS_VIOLATION_READ

WRusr.dll = Webroot SecureAnywhere

nvwgf2umx_cfg.dll = NVIDIA D3D10 drivers = NVIDIA Corporation

This is for Sumo's Related Bugs 1261696 RESOLVED FIXED crash in js::gc::GCRuntime::markCompartments regressing in Firefox 45

more options

Update Webroot SecureAnywhere. If the problem continues, disable it.

more options

Unfortunately Webroot is fully updated and disabling it is not really an option. I have tried disabling the application protection for Firefox for now to see if that helps.

Thanks for looking into it for me.

由Casey于修改

more options

选择的解决方案

I appear to have resolved the issue by disabling Webroot Filter Extension from Firefox. It is odd there is an issue with only that computer since Webroot is along side Firefox on every one of my other computers but oh well. The other issue with the nvidia driver is strange but doesn't seem to happen now that the webroot extension is disabled so I suspect they were related somehow.

more options

That was very good work. Well done.

Contact Webroot support.