搜索 | 用户支持

防范以用户支持为名的诈骗。我们绝对不会要求您拨打电话或发送短信,及提供任何个人信息。请使用“举报滥用”选项报告涉及违规的行为。

Learn More

Adobe Acrobat not working consistently

  • 2 个回答
  • 2 人有此问题
  • 3 次查看
  • 最后回复者为 jscher2000

more options

Some machines I can set it to open PDF files using Adobe Acrobat in the Options | Applications section instead of Save, but some don't have an Adobe Acrobat option under Applications so those don't work with PDF files at all. Some new installs still have a Preview in Firefox setting for Adobe Acrobat so the PDF files actually open in the browser like IE and Chrome. Shouldn't all installs allow you to Preview in Firefox for Adobe Acrobat PDF files? This is very inconsistent. What options should you have and how do you fix it if you don't get all the options and/or Adobe Acrobat doesn't show up under Applications at all?

Any thoughts or ideas?

Thanks,

Rex

所有回复 (2)

more options

Files associations is handle by the O/S if this is a Windows O/S. Unless each of those computer has their own Acrobat install the browser will launch it's default pdf reader. To have Acrobat options that must be installed. And also since this is a Adobe software you also want to contact Adobe support on their software as well.

由WestEnd于修改

more options

Hi Rex, are you centrally managing multiple Firefox configurations? If so, a moderator can move your question to the "Firefox for Enterprise" board.

All installations of Firefox should have "Preview in Firefox" selected by default for "Portable Document Format (PDF)" files (more precisely, content-type application/pdf).

Sometimes the settings file that stores download/application handling preferences becomes corrupted. You can rename the file and have Firefox rebuild it. Here's how:

Open your current Firefox settings (AKA Firefox profile) folder using either

  • "3-bar" menu button > "?" Help > Troubleshooting Information
  • (menu bar) Help > Troubleshooting Information
  • type or paste about:support in the address bar and press Enter

In the first table on the page, on the Profile Folder row, click the "Open Folder" button. This should launch a new window listing various files and folders in Windows Explorer.

Leaving that window open, switch back to Firefox and Exit, either:

  • "3-bar" menu button > Exit/Quit
  • (menu bar) File > Exit (or Firefox > Quit)

Pause while Firefox finishes its cleanup, then rename handlers.json to something like handlersOLD.json. If you see a file named mimeTypes.rdf, rename that one to mimeTypesOLD.rdf.

Start Firefox back up again. Any improvement?