搜索 | 用户支持

防范以用户支持为名的诈骗。我们绝对不会要求您拨打电话或发送短信,及提供任何个人信息。请使用“举报滥用”选项报告涉及违规的行为。

Learn More

Firefox keeps causing SEC_ERROR_UNKNOWN_ISSUER while "use system proxy settings" selected.

  • 2 个回答
  • 1 人有此问题
  • 29 次查看
  • 最后回复者为 peter.sosin

more options

Firefox keeps causing SEC_ERROR_UNKNOWN_ISSUER while "use system proxy settings" selected. Others browsers (Chrome, IE) work OK. When I select "no proxy" or "Auto-detect proxy settings for this network" it works OK for while but then mysteriously reverts to "use system proxy settings" and again causes SEC_ERROR_UNKNOWN_ISSUER. I have uninstall Firefox and deleted Mozilla folders in C:\users\name\appdata\local, C:\users\name\appdata\locallow, C:\users\name\appdata\roaming and reinstall Firefox again, but this also does not help. When I click on SEC_ERROR_UNKNOWN_ISSUER I obtain the following... Please help


https://www.google.pl/

Wystawca certyfikatu uczestnika komunikacji nie został rozpoznany.

HTTP Strict Transport Security: true HTTP Public Key Pinning: true

Łańcuch certyfikatu:


BEGIN CERTIFICATE-----

MIIC5TCCAc2gAwIBAgIITBZSPkZ3KGEwDQYJKoZIhvcNAQELBQAwMzEXMBUGA1UE AxMOdGhhd3RlIDlFIC0gM0MxCzAJBgNVBAoTAk5UMQswCQYDVQQLEwJFTjAeFw0x OTAxMjcyMTE0MzhaFw0xOTAyMjYyMTE0MzhaMIGJMRYwFAYDVQQDDA13d3cuZ29v Z2xlLnBsMQ0wCwYDVQQLDARIb21lMRAwDgYDVQQIDAdBbWVyaWNhMQswCQYDVQQK DAJOVDELMAkGA1UEBhMCRU4xEDAOBgNVBAcMB0FyaXpvbmExIjAgBgkqhkiG9w0B CQEWE2FkbWluQHd3dy5nb29nbGUucGwwgZ8wDQYJKoZIhvcNAQEBBQADgY0AMIGJ AoGBAMc9VI/F8Og0hHefiTP+H+ONo7FFz+EHfPdUUp/D6n1oqFSIJJ/05shQtveX Wf77oyfNRCAN+D38PMhH0v0a2t+Wwfa5k2Lfiow15ve29BfQg3AcidZro8zALeOK WDGibQP4vFwfEVf4VektFeesTxEdUpQdnAcNg8OuvQ0qZjDhAgMBAAGjKjAoMAwG A1UdEwEB/wQCMAAwGAYDVR0RBBEwD4INd3d3Lmdvb2dsZS5wbDANBgkqhkiG9w0B AQsFAAOCAQEASlJbOk0qxFuqnI5VNfJRYhgrdJG6eenTVGSZXKKiH0ZOGwChAKnX HyamVo40MqCMJMUmOi8Qy8GoNoDLmYaPgoc3CB/qg4QWyuERXWSNfdHMxlWs5r+n bbGv99KL2zFf8v3KusWoA9rWEgAYkPq6wyreSnulxKJULtpQxM054Vz4EqTrmYAC ndgXnTEggvv68MGFAiM2WYdsfbOpXw7C21BlRLIqhyjt15sT7Ue3lq1AmF7fU6MO cU7/wWePQgwse10Gy+z7ulVBT8aVQPYAeyY7bEcY7FcS+EPC3d0gZ3B7CZUfmZwU /qyp0icFw8ClODfswIN9QM8qzqD23Tc4eQ==


END CERTIFICATE-----
Firefox keeps causing SEC_ERROR_UNKNOWN_ISSUER while "use system proxy settings" selected. Others browsers (Chrome, IE) work OK. When I select "no proxy" or "Auto-detect proxy settings for this network" it works OK for while but then mysteriously reverts to "use system proxy settings" and again causes SEC_ERROR_UNKNOWN_ISSUER. I have uninstall Firefox and deleted Mozilla folders in C:\users\name\appdata\local, C:\users\name\appdata\locallow, C:\users\name\appdata\roaming and reinstall Firefox again, but this also does not help. When I click on SEC_ERROR_UNKNOWN_ISSUER I obtain the following... Please help https://www.google.pl/ Wystawca certyfikatu uczestnika komunikacji nie został rozpoznany. HTTP Strict Transport Security: true HTTP Public Key Pinning: true Łańcuch certyfikatu: -----BEGIN CERTIFICATE----- MIIC5TCCAc2gAwIBAgIITBZSPkZ3KGEwDQYJKoZIhvcNAQELBQAwMzEXMBUGA1UE AxMOdGhhd3RlIDlFIC0gM0MxCzAJBgNVBAoTAk5UMQswCQYDVQQLEwJFTjAeFw0x OTAxMjcyMTE0MzhaFw0xOTAyMjYyMTE0MzhaMIGJMRYwFAYDVQQDDA13d3cuZ29v Z2xlLnBsMQ0wCwYDVQQLDARIb21lMRAwDgYDVQQIDAdBbWVyaWNhMQswCQYDVQQK DAJOVDELMAkGA1UEBhMCRU4xEDAOBgNVBAcMB0FyaXpvbmExIjAgBgkqhkiG9w0B CQEWE2FkbWluQHd3dy5nb29nbGUucGwwgZ8wDQYJKoZIhvcNAQEBBQADgY0AMIGJ AoGBAMc9VI/F8Og0hHefiTP+H+ONo7FFz+EHfPdUUp/D6n1oqFSIJJ/05shQtveX Wf77oyfNRCAN+D38PMhH0v0a2t+Wwfa5k2Lfiow15ve29BfQg3AcidZro8zALeOK WDGibQP4vFwfEVf4VektFeesTxEdUpQdnAcNg8OuvQ0qZjDhAgMBAAGjKjAoMAwG A1UdEwEB/wQCMAAwGAYDVR0RBBEwD4INd3d3Lmdvb2dsZS5wbDANBgkqhkiG9w0B AQsFAAOCAQEASlJbOk0qxFuqnI5VNfJRYhgrdJG6eenTVGSZXKKiH0ZOGwChAKnX HyamVo40MqCMJMUmOi8Qy8GoNoDLmYaPgoc3CB/qg4QWyuERXWSNfdHMxlWs5r+n bbGv99KL2zFf8v3KusWoA9rWEgAYkPq6wyreSnulxKJULtpQxM054Vz4EqTrmYAC ndgXnTEggvv68MGFAiM2WYdsfbOpXw7C21BlRLIqhyjt15sT7Ue3lq1AmF7fU6MO cU7/wWePQgwse10Gy+z7ulVBT8aVQPYAeyY7bEcY7FcS+EPC3d0gZ3B7CZUfmZwU /qyp0icFw8ClODfswIN9QM8qzqD23Tc4eQ== -----END CERTIFICATE-----

所有回复 (2)

more options

Are you using avast or AVG?

more options

I am not using AVG. I have Windows 10 Home 64 bit with Windows Defender. I am not using any other anti-malware program. I have scanned my computer Malwarebyte's Anti-Malware. No problem found. I read this article: https://support.mozilla.org/en-US/kb/error-codes-secure-websites?redirectlocale=en-US&redirectslug=troubleshoot-SEC_ERROR_UNKNOWN_ISSUER and check most suggestions in this article. And still I cannot solve this problem