搜索 | 用户支持

防范以用户支持为名的诈骗。我们绝对不会要求您拨打电话或发送短信,及提供任何个人信息。请使用“举报滥用”选项报告涉及违规的行为。

Learn More

stop websites from automatically playing videos?

  • 5 个回答
  • 1 人有此问题
  • 7 次查看
  • 最后回复者为 stevejq

more options

I have media.autoplay.default set to 1. That stops popup videos on some web sites. But not all of them.

Here is a news site web page that has a popup video that I'd like to block. How can I do so? The popup is typically annoying, and, adding insult to injury, it has no x in the upper right to cancel it.

https://www.breitbart.com/video/2018/12/06/schumer-trump-risking-government-shutdown-with-temper-tantrum-over-border-funds/

Thank you.

所有回复 (5)

more options

Try this extension:

more options

I followed the link and clicked on Install. In the browser, about:addons lists Disable HTML5 Autoplay. Sadly, the web site referenced in my original post continues to display the popup video.

Thank you and open to further suggestions.

more options

I clicked the link and got this:

Sorry, the video player failed to load.(Error Code: 101102)

more options

Some sites are anti-user. They must feel their readers are so loyal they can cram anything down their throats. Maybe it's time to boycott.

more options

Agreed that some sites seem to take their viewer for granted. And I have boycotted one or two for being obnoxious.

Another thing about the popups on the Breitbart site: The news articles have a video embedded in the body of the article. These embedded videos have the word "Advertisement" in small letters under them. If the embedded video is on my screen, the popups do not popup. If I scroll so that the embedded video is not showing on my screen, then the popup pops up. The popups just began a week or two ago on this site.

I have the Adblock Plus extension installed on Firefox but it does not stop these popups.