搜索 | 用户支持

防范以用户支持为名的诈骗。我们绝对不会要求您拨打电话或发送短信,及提供任何个人信息。请使用“举报滥用”选项报告涉及违规的行为。

Learn More

Windows 7 Go To Webinar log-in error: my OS windows XP not supported(But I have and use Windows 7) Use to work fine.

  • 16 个回答
  • 3 人有此问题
  • 141 次查看
  • 最后回复者为 Shadd

more options

OS: Windows 7 Browser: Firefox latest version.

所有回复 (16)

more options

Most webinar are more stable and better viewed with IE.

more options

Shadd said

OS: Windows 7 Browser: Firefox latest version.

Your user agent says that you're using Windows XP.

Unless you posted this on a device that runs Windows XP, would you please take a look at this article :

https://support.mozilla.org/en-US/kb/how-reset-default-user-agent-firefox

Also make sure that you're not running Firefox in compatibility mode :

https://support.microsoft.com/en-us/help/15078/windows-make-older-programs-compatible

If needed, you can dowload the latest Firefox version in your preferred language from here :

https://www.mozilla.org/firefox/all/

由McCoy于修改

more options

Could you turn off any compatibility settings on your Firefox shortcut?

To do that, find the icon you use the start Firefox, and either:

  • Right-click a desktop shortcut, then click Properties
  • Right-click a Firefox icon pinned to the Taskbar then right-click Mozilla Firefox, then click Properties

You should clear all the boxes on the Compatibility tab for best results (giant screenshot below).

Any difference the next time you start Firefox?

more options

As a footnote, setting Compatibility to XP or Vista will prevent Firefox from updating to the new Extended Support Release of Firefox 60. Once Firefox realizes it is running on Windows 7 or later, it will be able to update.

more options

the reset is grayed out so can't reset it?

more options

Shadd said

the reset is grayed out so can't reset it?

Do you mean in about:config when you right-click a preference, Reset is grayed? This usually means that the preference already has its default value (Status column says default). So there's nothing to reset back to the default there.

Time to move on to the next theory. :-)

more options

Yes that's right generaluser agent locale

more options

yes correct in general.useragent.locale

more options

Hi Shadd, since your user agent is not customized, please check the Compatibility mode issue.

more options

OK, will do ......but will take me a bit -Thanks muck

more options

McCoy said

Also make sure that you're not running Firefox in compatibility mode :
https://support.microsoft.com/en-us/help/15078/windows-make-older-programs-compatible
more options

Well, both of these do not work! Frustrated to say the least.

more options

When I run compat troubleshooter it comes up with Firefox not compatable with Go To Webinar (When I run Go To Webinar in test mode)

more options

Hi Shadd, please follow the steps in James' reply:

https://support.mozilla.org/questions/1232283#answer-1150056

Does that make any difference?

more options
more options

done , but no change. I will look at McCoy ( James) but have to go to a local community meeting tonight so might be late or probably tomorrow before can check.