搜索 | 用户支持

防范以用户支持为名的诈骗。我们绝对不会要求您拨打电话或发送短信,及提供任何个人信息。请使用“举报滥用”选项报告涉及违规的行为。

Learn More

My Uber website has changed to Greek (Safari OK)

  • 5 个回答
  • 1 人有此问题
  • 21 次查看
  • 最后回复者为 McCoy

more options

I'm using Firefox 61.0.2 under Mac OS X El Capitan Version 10.11.6.

I drive for Uber. The Uber website has worked fine for years. Then, in late July or August, Uber's website's web pages started showing up in Greek! Since then, I've been using Safari instead because I learned all the Greek I know from college math class, which isn't enough to navigate the Uber website using Firefox.

I have not noticed this effect on any other website. Safari Version 11.1.2, on the same webpage, shows me English.

Please suggest how I can research what to do to get Uber's website's webpages to render in English.

--Gil

已附加屏幕截图

由GilDawson于修改

所有回复 (5)

more options

选择的解决方案

more options

Clear the Cache and remove the Cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" from websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Manage Data

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

You can remove all data stored in Firefox from a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History -> Show All History" or "View -> Sidebar -> History").

Using "Forget About This Site" will remove all data stored in Firefox from this domain like history and cookies and passwords and exceptions and cache, so be cautious. If you have a password or other data from that domain that you do not want to lose then make sure to backup this data or make a note.

You can't recover from this 'forget' unless you have a backup of involved files.

If you revisit a 'forgotten' website then data from that website will be saved once again.

more options

I think I found it (fingers crossed .... ) :

Go to : https://help.uber.com/ and scroll all the way down to 'UBER Help'

There you can change the language ......

more options

Thanks for the help. Looks like we licked it.

I'm really impressed with Mozilla's explanation of why the "Clear The Cookies and the Cache" procedure that Tyler recommended might work for this issue. I understood it on the first read. That's why I'm impressed,

I performed the procedure as instructed. Took me a while to test because I had to look up my sign-in credentials (it's been years since I used them.) The test passed! The Uber website is all English again!

Cor-el, I'm glad to know about the shortcut that you described. I'll remember it next time I have a problem.

McCoy, thanks for the suggestion, but I had tried it while the website was Greek. The word "Help" did not appear on the screen. I didn't think to look for "βοήθεια" at the time, but that might be how they would have spelled it.

Thanks to all of you for your help! Firefox rules!

--Gil

由GilDawson于修改

more options

GilDawson said

McCoy, thanks for the suggestion, but I had tried it while the website was Greek. The word "Help" did not appear on the screen. I didn't think to look for "βοήθεια" at the time, but that might be how they would have spelled it.

I should have realized that it would have been in Greek - my apologies  !