搜索 | 用户支持

防范以用户支持为名的诈骗。我们绝对不会要求您拨打电话或发送短信,及提供任何个人信息。请使用“举报滥用”选项报告涉及违规的行为。

Learn More

Moja przeglądarka po aktualizacji nie jest w języku polskim, mimo że mam ustawiony właśnie język polski

  • 7 个回答
  • 4 人有此问题
  • 53 次查看
  • 最后回复者为 MonikaRR

more options

Jak w tytule. Wszystko śmigało pięknie, aż do czasu ostatniej aktualizacji. Reinstalowałam firefoxa i wciąż to samo. Mam ustawiony język polski, jako domyślny, a wszystko i tak jest w języku angielskim. Mam Windows 10, jeśli to ma jakieś znaczenie. Z góry dziękuję za każdą pomoc.

Jak w tytule. Wszystko śmigało pięknie, aż do czasu ostatniej aktualizacji. Reinstalowałam firefoxa i wciąż to samo. Mam ustawiony język polski, jako domyślny, a wszystko i tak jest w języku angielskim. Mam Windows 10, jeśli to ma jakieś znaczenie. Z góry dziękuję za każdą pomoc.

被采纳的解决方案

OK, look at this article, and make sure that in about:config intl.locale.requested is set to Polish - Use Firefox in another language

Don't forget to restart Firefox afterwards.

在上下文中阅读这个答案 👍 1

所有回复 (7)

more options

Hi, please try installing a Language Pack in your language from https://addons.mozilla.org/en-US/firefox/language-tools/

If your question is resolved by this or another answer, please take a minute to let us know. Thank you!

more options

Scribe said

Hi, please try installing a Language Pack in your language from https://addons.mozilla.org/en-US/firefox/language-tools/

Still no change Niestety nic się nie zmieniło. Dla pewności wyłączyłam język angielski z dodatków, ale bez efektu.

more options

You could open the 3-bar menu > Options > General > Language and Appearance (Language) > Choose, and make sure Polish is at the top of the list.

Restart Firefox.

由Scribe于修改

more options

Yes, it is...

more options

Here it is, how it's look

more options

选择的解决方案

OK, look at this article, and make sure that in about:config intl.locale.requested is set to Polish - Use Firefox in another language

Don't forget to restart Firefox afterwards.

more options

Article was helpful. I've change the language code of the user interface (about:config). It was set on en-US, not pl. Now everything is ok. Thanks for support and patient with me. Have a great day :)