搜索 | 用户支持

防范以用户支持为名的诈骗。我们绝对不会要求您拨打电话或发送短信,及提供任何个人信息。请使用“举报滥用”选项报告涉及违规的行为。

Learn More

credit card site freezes after password entry

  • 9 个回答
  • 1 人有此问题
  • 14 次查看
  • 最后回复者为 quantumloyal

more options

Quantum 60.0b9 will not log in to "capitol1" after one earlier update. Thought it was a bug and waited. EDGE browser works. Trusted everything at site in "NO SCRIPT". Cleared all of cash cookies history. Entered login and paswd via key board. Tried alternative rout from main site to login page. Started a few updates back, thought it was a bug and would be fixed. Windows 10 home 64bit. Very good forums yet nothing works. A little help wold be very much apreciated by a long time user.Please.

Thanks

被采纳的解决方案

Hold ON. upon rechecking there is a shield. Earlier versions of Quantum worked. i will che the tracking protection links.

THANKS to ALL.

在上下文中阅读这个答案 👍 0

所有回复 (9)

more options

Hi, Using NoScript would block needed things.

As a beta you should expect things to not work properly and if find them report them.

If you have a bug, file a bug report. https://bugzilla.mozilla.org/ Bug Writing Guidelines : https://developer.mozilla.org/en-US/docs/Mozilla/QA/Bug_writing_guidelines

more options

Your Adblock Plus could be stopping things from working also.

Please go and try the site in : SAFE MODE

In Firefox Safe mode these changes are effective:

  • all extensions are disabled (about:addons)
  • default theme is used (no persona)
  • userChrome.css and userContent.css are ignored (chrome folder)
  • default toolbar layout is used (file: localstore-safe.rdf)
  • Javascript JIT compilers are disabled (prefs: javascript.options.*jit)
  • hardware acceleration is disabled (Options > Advanced > General)
  • plugins are not affected
  • preferences are not affected

TEST''''is issue still there ?

more options

Why are you running a beta 60.0b9 which is not current ?

more options

Thanks for your prompt reply,

ADBLOCK plus removed, in safemode , with NOSCRIPT disabled.

Firefox version 61.0b9(64bit} Sorry, the rest has been double checked.

more options

Hi there, just to confirm, is it working with these settings?

more options

Afraid not

more options

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


One issue that seems more common lately is Firefox's Tracking Protection feature. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature: Tracking Protection {web link}

more options

awsom bar green , no shield. the link: https://verified.capitalone.com/sic-ui/#/signin

more options

选择的解决方案

Hold ON. upon rechecking there is a shield. Earlier versions of Quantum worked. i will che the tracking protection links.

THANKS to ALL.