搜索 | 用户支持

防范以用户支持为名的诈骗。我们绝对不会要求您拨打电话或发送短信,及提供任何个人信息。请使用“举报滥用”选项报告涉及违规的行为。

Learn More

Amazon, Google, etc. suddenly start requiring sign in for each use; Firefox 60.0.1; why?

  • 3 个回答
  • 1 人有此问题
  • 2 次查看
  • 最后回复者为 rcknapp

more options

I reinstalled Windows 7. I reinstalled Firefox. Now every time I load Google or Amazon, they require my sign-in. I have searched everywhere to fix this. I can't find 'enable javascript' on my Firefox, if that is the problem. I have enabled cookies in the options. Help! It is very irritating to have to sign in (often with double verification) every time I use a site.

I reinstalled Windows 7. I reinstalled Firefox. Now every time I load Google or Amazon, they require my sign-in. I have searched everywhere to fix this. I can't find 'enable javascript' on my Firefox, if that is the problem. I have enabled cookies in the options. Help! It is very irritating to have to sign in (often with double verification) every time I use a site.

被采纳的解决方案

A detail like a website remembering you (log you in automatically) is stored in a cookie.

You can use these steps to make a website recognize and remember you:

  • you can create an "Allow" exception to keep specific cookies, especially in case of secure websites and when cookies expire when Firefox is closed.
  • Options/Preferences -> Privacy & Security
    Cookies and Site Data: Exceptions

If this remember me cookie is removed then the website will forget about you.


Make sure you do not run Firefox in permanent Private Browsing mode (Always use Private Browsing mode; Never Remember History).

  • Options/Preferences -> Privacy & Security
    Firefox will: "Use custom settings for history"
  • remove checkmark: [ ] "Always use Private Browsing mode"
定位到答案原位置 👍 0

所有回复 (3)

more options

Hi, I would think it is your cookies settings are not good enough for those sites. In other words keep more cookies : https://support.mozilla.org/en-US/kb/enable-and-disable-cookies-website-preferences Adjust your Adblockers to allow more cookies through.

Please let us know if this solved your issue or if need further assistance.

more options

选择的解决方案

A detail like a website remembering you (log you in automatically) is stored in a cookie.

You can use these steps to make a website recognize and remember you:

  • you can create an "Allow" exception to keep specific cookies, especially in case of secure websites and when cookies expire when Firefox is closed.
  • Options/Preferences -> Privacy & Security
    Cookies and Site Data: Exceptions

If this remember me cookie is removed then the website will forget about you.


Make sure you do not run Firefox in permanent Private Browsing mode (Always use Private Browsing mode; Never Remember History).

  • Options/Preferences -> Privacy & Security
    Firefox will: "Use custom settings for history"
  • remove checkmark: [ ] "Always use Private Browsing mode"
more options

My life is better! Thanks for solving my problem!