搜索 | 用户支持

防范以用户支持为名的诈骗。我们绝对不会要求您拨打电话或发送短信,及提供任何个人信息。请使用“举报滥用”选项报告涉及违规的行为。

Learn More

att mail very slow

  • 2 个回答
  • 1 人有此问题
  • 3 次查看
  • 最后回复者为 edstir

more options

My att sbcglobal mail was so slow I googled searched slow att mail with firefox. It said to try chrome. I tried chrome and it was lightning fast. I don't know what slows down firefox. I switched to firefox when IE was giving trouble. I'm not that tech to chase down the causes of slow mail. I noticed Norton was showing high CPU usage. All these months of slow mail. I just use a desktop.

My att sbcglobal mail was so slow I googled searched slow att mail with firefox. It said to try chrome. I tried chrome and it was lightning fast. I don't know what slows down firefox. I switched to firefox when IE was giving trouble. I'm not that tech to chase down the causes of slow mail. I noticed Norton was showing high CPU usage. All these months of slow mail. I just use a desktop.

被采纳的解决方案

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

在上下文中阅读这个答案 👍 1

所有回复 (2)

more options

选择的解决方案

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

more options

I previously cleared cookies and cache. It's been a slow process. Right now I'm going to stick with Chrome. Thinking of erasing Firefox and reloading it but not right now. I see the problem is firefox and not comcast, Norton or other unknowns. I'm happy to have great use of my computer no matter the browser. Thanks for your time and help.