搜索 | 用户支持

防范以用户支持为名的诈骗。我们绝对不会要求您拨打电话或发送短信,及提供任何个人信息。请使用“举报滥用”选项报告涉及违规的行为。

Learn More

Firefox doesn't auto Logon

  • 2 个回答
  • 1 人有此问题
  • 26 次查看
  • 最后回复者为 cor-el

more options

OK, I'm using ver 59.01 64b and FF refuses to auto logon for one site. I use another FF shortcut that does remember another site logon and I can get my main FF shortcut to remember at least one other logon (yahoo), but not the site I use the most, AOL.

Now, I've refreshed and that doesn't solve. There is no key icon before the URL field. In Menu (on top right)>Options>Privacy logons are saved and the box for 'remember' is checked. Yet for this one site FF gives 4 usernames in dropdown, then when I choose the correct user it recalls my password but also shows key icon and correct username, partially covering the password.

I've deleted all folders, reinstalled and checked a box to not restore from 'previous' AND done same and not checked the box. I've deleted cookies in Windows 8.1, gone in about:config and checked signon files (the only ones that are False are the http, the proxy and the debug). All I've been able to do is excise another password.

https://support.mozilla.org/en-US/questions/1176200 is long but I've now worked w/History, never use private browsing, don't use Password Manager, don't want an add-on, opened in Safe Mode numerous times.... don't use hardware acceleration and don't want to wade through 3001 "hits" for search on 'delete stored usernames'. I've been at this for over 4 hours. Menu>Options>Privacy 'History' is 'remember history'.

Just please remind me where to find all usernames listed so I can delete all but one. Under the 'i' icon before the URL field, then more information (for aol) and under Security>saved passwords there are no usernames or passwords listed.

I have no viruses or malware. Just want to find the extra usernames at this point. Any other suggestions re: auto logon would be greatly appreciated. Writing from another pc so I'll skip the shared data button.


Thank you,

Bonancy

OK, I'm using ver 59.01 64b and FF refuses to auto logon for one site. I use another FF shortcut that does remember another site logon and I can get my main FF shortcut to remember at least one other logon (yahoo), but not the site I use the most, AOL. Now, I've refreshed and that doesn't solve. There is no key icon before the URL field. In Menu (on top right)>Options>Privacy logons are saved and the box for 'remember' is checked. Yet for this one site FF gives 4 usernames in dropdown, then when I choose the correct user it recalls my password but also shows key icon and correct username, partially covering the password. I've deleted all folders, reinstalled and checked a box to not restore from 'previous' AND done same and not checked the box. I've deleted cookies in Windows 8.1, gone in about:config and checked signon files (the only ones that are False are the http, the proxy and the debug). All I've been able to do is excise another password. https://support.mozilla.org/en-US/questions/1176200 is long but I've now worked w/History, never use private browsing, don't use Password Manager, don't want an add-on, opened in Safe Mode numerous times.... don't use hardware acceleration and don't want to wade through 3001 "hits" for search on 'delete stored usernames'. I've been at this for over 4 hours. Menu>Options>Privacy 'History' is 'remember history'. Just please remind me where to find all usernames listed so I can delete all but one. Under the 'i' icon before the URL field, then more information (for aol) and under Security>saved passwords there are no usernames or passwords listed. I have no viruses or malware. Just want to find the extra usernames at this point. Any other suggestions re: auto logon would be greatly appreciated. Writing from another pc so I'll skip the shared data button. Thank you, Bonancy

被采纳的解决方案

If Firefox shows a key icon before entries in the drop-down list then this means that the Password Manager is active.

Yet for this one site FF gives 4 usernames in dropdown, then when I choose the correct user it recalls my password but also shows key icon and correct username, partially covering the password.

Note that you can press the ESC key to close the drop-down list if Firefox already has filled the password, If this is not a secure HTTPS connection then Firefox may refuse to auto-fill username and password. I'm not sure if the presence of autocomplete="off" will prevent auto-fill as well.

定位到答案原位置 👍 0

所有回复 (2)

more options

Hi Bonancy, it sounds like you get this:

  • Most sites: autofilled
  • AOL: not autofilled, you can choose your username from the drop-down to fill the username and password (note: tab out of the field to close the drop-down so you can see the area more clearly)

But you want AOL to autofill.

What is the URL of the AOL page? If it does not start with HTTPS and show the green lock, it's normal that Firefox makes you select your username instead of autofilling it. Can you log into AOL on a secure page?

more options

选择的解决方案

If Firefox shows a key icon before entries in the drop-down list then this means that the Password Manager is active.

Yet for this one site FF gives 4 usernames in dropdown, then when I choose the correct user it recalls my password but also shows key icon and correct username, partially covering the password.

Note that you can press the ESC key to close the drop-down list if Firefox already has filled the password, If this is not a secure HTTPS connection then Firefox may refuse to auto-fill username and password. I'm not sure if the presence of autocomplete="off" will prevent auto-fill as well.