搜索 | 用户支持

防范以用户支持为名的诈骗。我们绝对不会要求您拨打电话或发送短信,及提供任何个人信息。请使用“举报滥用”选项报告涉及违规的行为。

Learn More

Firefox ribbon prompts to 'Allow', but site goes back to homepage and doesn't let me continue.

  • 4 个回答
  • 1 人有此问题
  • 9 次查看
  • 最后回复者为 cor-el

more options

On a credit union website I enter username and password, after which a Firefox ribbon appears toward the top of the page and asks if I want to 'ALLOW'. I choose ALLOW, but am kicked back to the home page of the credit union site.

'''On a credit union website I enter username and password, after which a Firefox ribbon appears toward the top of the page and asks if I want to 'ALLOW'. I choose ALLOW, but am kicked back to the home page of the credit union site.'''

被采纳的解决方案

In Firefox 56+ the "Warn me when web sites try to redirect or reload the page" setting can no longer be found in Options/Preferences.

You can modify this pref on the about:config page to enable or disable this feature

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

在上下文中阅读这个答案 👍 0

所有回复 (4)

more options

Allow what?

In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see How do I create a screenshot of my problem?

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.

Thank you!

more options

thank you. when I tried to do a screenshot, the "Allow" message vanished too quickly, HOWEVER, without even hitting "allow" (which was a redirect question) the password was allowed and a new screen came up wanting to verify my identity on my computer by sending me a text message. VIOLA, I can get into the website! Internet Explorer lets me in without an "Allow" message, but still sends a text message to verify I am who I am. Mission Accomplished, and thank you. I was just hoping for how to modify Firefox's security settings to allow the website redirection.

more options

I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution more easily.

Thank you for contacting Mozilla Support.

more options

选择的解决方案

In Firefox 56+ the "Warn me when web sites try to redirect or reload the page" setting can no longer be found in Options/Preferences.

You can modify this pref on the about:config page to enable or disable this feature

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.