搜索 | 用户支持

防范以用户支持为名的诈骗。我们绝对不会要求您拨打电话或发送短信,及提供任何个人信息。请使用“举报滥用”选项报告涉及违规的行为。

Learn More

Running Firefox 57.0.3 now, bookmarks load slowly upon clicking on "Bookmarks" tab

  • 1 个回答
  • 2 人有此问题
  • 5 次查看
  • 最后回复者为 Shadow110

more options

I'm now running Firefox 57.0.3. Starting with the "big" update a few updates ago, my bookmarks have been loading very slow. By this I mean that when I click the "Bookmarks" button on the top menu bar, the actual bookmarks that are available to me load up very slowly. The bookmarks display kind of blinks haltingly, and then eventually the bookmarks that I have saved all load up. They work fine once they are displayed. Hopefully I am describing this clearly so you know what I mean. I'm running Firefox on a Apple MacBook Pro. The last big upgrade, when they said that Firefox was undergoing a major overhaul, was the one that started the bookmarks not loading up properly. Previous to this, in the many years I've been an exclusive Firefox user, the bookmarks have instantly appeared when I pressed the Bookmarks button. Now, it's all blinky and jerky, and they take a few seconds to populate the bookmarks list that I have saved.

I'm not a tech guy, so if anyone answers this, please keep it simple! :)

I'm now running Firefox 57.0.3. Starting with the "big" update a few updates ago, my bookmarks have been loading very slow. By this I mean that when I click the "Bookmarks" button on the top menu bar, the actual bookmarks that are available to me load up very slowly. The bookmarks display kind of blinks haltingly, and then eventually the bookmarks that I have saved all load up. They work fine once they are displayed. Hopefully I am describing this clearly so you know what I mean. I'm running Firefox on a Apple MacBook Pro. The last big upgrade, when they said that Firefox was undergoing a major overhaul, was the one that started the bookmarks not loading up properly. Previous to this, in the many years I've been an exclusive Firefox user, the bookmarks have instantly appeared when I pressed the Bookmarks button. Now, it's all blinky and jerky, and they take a few seconds to populate the bookmarks list that I have saved. I'm not a tech guy, so if anyone answers this, please keep it simple! :)

所有回复 (1)

more options

please : go to the Firefox 3 Bar Menu --> Options --> Privacy & Security panel and under Permissions check (put a tick in the box) the setting to Prevent Accessibility Services from accessing your browser.

Monitor in Task Manager. Should stay below 2 gigs. If excessive then do below and monitor and change if need to...Test and go up again , go back down, it will eventually get a zone you and it can live with.

Go to the 3 Bar Menu then Options --> General --> Performance and untick everything. change the recommended size lower then see how it runs. Note: 1 = No Multiprocessor = slow again. Try 2 Restart Firefox after making these changes please.

If still is a issue : Please Refresh but do this 1st:

then

TEST....... If no issues then Extensions which need to be added back in 1 at a time and tested ..... Or it is your Profile : Make a new one and test ...:

If is your Profile :

Note: Any customization will revert back to default, you will also need to reinstall Extensions.

Please let us know if this solved your issue or if need further assistance.