搜索 | 用户支持

防范以用户支持为名的诈骗。我们绝对不会要求您拨打电话或发送短信,及提供任何个人信息。请使用“举报滥用”选项报告涉及违规的行为。

Learn More

FF will not input letters from keyboard into nytimes mini-crossword.

  • 3 个回答
  • 2 人有此问题
  • 1 次查看
  • 最后回复者为 cor-el

more options

In the last few days, FF 57 on Ubuntu, will not input letters from keyboard into the NY Times mini crossword puzzle. Also tried to input from FF 52, same thing. Everything works well on Chrome browser. I can pound on certain keys and get an input but typically it will input the same letter on 3 or 4 cells. Something changed shortly before Christmas 2017.

In the last few days, FF 57 on Ubuntu, will not input letters from keyboard into the NY Times mini crossword puzzle. Also tried to input from FF 52, same thing. Everything works well on Chrome browser. I can pound on certain keys and get an input but typically it will input the same letter on 3 or 4 cells. Something changed shortly before Christmas 2017.

所有回复 (3)

more options

Please Refresh but do this 1st:

then

TEST....... If no issues then Extensions which need to be added back in 1 at a time and tested ..... Or it is your Profile : Make a new one and test ...:

If is your Profile :

Note: Any customization will revert back to default, you will also need to reinstall Extensions.

Please let us know if this solved your issue or if need further assistance.

more options

Sorry, but none of those worked. I was hopeful after starting in safe mode, but although I could initially input an A, it stopped working. I am able to input the following letters: F, Z, N, J, S, and W. Why these and no others, I don't have a clue.

more options

You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the cache and remove the cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Clear the cache:

  • Options/Preferences -> Privacy & Security -> Cached Web Content: "Clear Now"

"Remove the cookies" from websites that cause problems.

  • Options/Preferences -> Privacy & Security -> "Use custom settings for history" -> Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

You can remove all data stored in Firefox from a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History -> Show All History" or "View -> Sidebar -> History").

Using "Forget About This Site" will remove all data stored in Firefox from that domain like bookmarks and history and cookies and passwords and cache and exceptions, so be cautious. If you have a password or other data from that domain that you do not want to lose then make sure to backup this data or make a note.

You can't recover from this 'forget' unless you have a backup of involved files.

If you revisit a 'forgotten' website then data from that website will be saved once again.