搜索 | 用户支持

防范以用户支持为名的诈骗。我们绝对不会要求您拨打电话或发送短信,及提供任何个人信息。请使用“举报滥用”选项报告涉及违规的行为。

Learn More

How to turn off popup notification "A new Firefox update is available"?

  • 2 个回答
  • 2 人有此问题
  • 17 次查看
  • 最后回复者为 Happy112

more options

Hi,

I have firefox v56.02, set to download but not install updates.  

I really don't want any updates... Quantum is a disaster.

But I keep getting this annoying popup message (screenshot) "A new Firefox update is available" popup. Um yeah I know, a popup told me 10 minutes ago... They must be putting out updates very fast, because it pops up several times a day. Clicking 'not now' gets rid of it only till the next time it pops up.

How to turn it off please? I've seen instructions for other notifications but not Firefox?

Thanks!

Hi, I have firefox v56.02, set to download but not install updates. I really don't want any updates... Quantum is a disaster. But I keep getting this annoying popup message (screenshot) "A new Firefox update is available" popup. Um yeah I know, a popup told me 10 minutes ago... They must be putting out updates very fast, because it pops up several times a day. Clicking 'not now' gets rid of it only till the next time it pops up. How to turn it off please? I've seen instructions for other notifications but not Firefox? Thanks!
已附加屏幕截图

所有回复 (2)

more options

Once kick the tires of Quantum not a thing wrong with it at. Is ok a Little longer on Win8.1 will not be able to use it anyways. Is Forced Updates for a reason, there are no longer any support for 56.0.2 and below, they are all hack-able Except for the ESR Version Unsupported Browser. Means no support here also.... If not wanting to go up, you can go down : 52.5.2 ESR. It will continue to get security updates until May 2018, and you can download and install it from this page: *https://www.mozilla.org/en-US/firefox/organizations/all/ Note : Legacy Extensions will be deleted or removed in any version update after May 2018. You should make a backup of your Profile before going back and just because:

Please let us know if this solved your issue or if need further assistance.

more options

hifromnz said

How to turn it off please?

Hi,

In Options => General => under 'Firefox Updates' => Allow Firefox to :

Have you checked  : 'Never check for updates'  ?