搜索 | 用户支持

防范以用户支持为名的诈骗。我们绝对不会要求您拨打电话或发送短信,及提供任何个人信息。请使用“举报滥用”选项报告涉及违规的行为。

Learn More

FF57 horrible, lost all bookmarks, keeps showing 4 FFexe running in TM and mass cpu usage????

  • 6 个回答
  • 2 人有此问题
  • 8 次查看
  • 最后回复者为 jscher2000

more options

I'd been having problems w/ crashing and high cpu usage. Finally updated to FF57, with nothing else running using all my cpu (I have 8gm ram). Then looked all my book marks are gone. Tried, in TM to close some of the FF exe running starting with smallest number end task 3 then they come right back. Everything is up to date I'm not using any extensions, addons etc. Recap: 1. where are my bookmarks?!?! 2. Why is there constantly 4 instances of FF exe running in TM? 3. Why is it using up so much cpu with only 1 tab open?

所有回复 (6)

more options

Go to the Firefox 3 Bar Menu --> Help ? --> Troubleshooting Information Page and take a look in the Accessibility section if accessibility is set to "true" there. if yes, go to the Firefox 3 Bar Menu --> Options --> Privacy & Security panel and under Permissions check the setting to Prevent Accessibility Services from accessing your browser.

That is what it is suppose to do. It is called Multiprocessor and uses all the cores of your CPU Chip. FF58 Will have Multi-thread same principle except think of it as plumbing and pipes. https://www.howtogeek.com/332449/whats-new-in-firefox-quantum/

To reduce the cores if still needed after doing the above and testing : You could try this please : Go the Menu then Tools --> Options --> Performance and untick everything. change the recommended size lower then see how it runs. Note: 0 = No Multi-proccesor = slow again. Hardware Acceleration might have also been a issue so turn it off. Run it later and see as you turn things back on and test it, and again. Restart Firefox after making these changes please.

https://support.mozilla.org/en-US/kb/profiles-where-firefox-stores-user-data

https://support.mozilla.org/en-US/kb/recover-lost-or-missing-bookmarks

https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles

Fyi : https://support.mozilla.org/en-US/kb/customize-new-tab-page https://www.howtogeek.com/333110/how-to-customize-firefox-quantum-and-remove-the-white-space-around-the-title-bar/

Please let us know if this solved your issue or if need further assistance.

more options

First it's not clear to me-"e Accessibility section if accessibility is set to "true" there." This is what mine shows- Accessibility Activated false Prevent Accessibility 1 Accessible Handler Used true Accessibility Instantiator So are we talking about the first part that shows Accessibility Activated? In which case that says false. The instructions above don't say what to do if it's false. I've highlighted etc see no way to change to true. OR are you talking where Accessible Handler Used- true?? With out an answer I did go in and go to the next step -"Privacy & Security panel and under Permissions check the setting to Prevent Accessibility Services from accessing your browser." Then restarted FF and tried again with my task manager and no other programs open. STILL uses max amount of CPU while sitting here typing this with this tab and yahoo email open. I then went to your next suggestion-" Tools --> Options --> Performance and untick everything. change the recommended size lower then see how it runs. Note: 0 = " The only thing under Performance is use recommended performance setting -so I unticked that then use hardware acceleration showed up with the NOTE: at 1 -greyed out with no option to change it. Did that, closed FF and tried opening again, and here I am with it still hogging up all my CPU and lagging even as I type.

more options

Hi Tracy

Try this - Read the steps in this article to place Firefox in safe mode. https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode - Make sure you restart Firefox after placing it in safe mode

If safe mode does not work try this as a last resort:

Please uninstall Firefox. Then Delete the Mozilla Firefox Folders in C:\Program Files and C:\Program Files(x86) Then restart system. Then run Windows Disk Cleanup. Then run it again and click the button that says Cleanup System Files. Note: your Firefox Profile is saved.

You can get Firefox 57 Final Release from here : https://fileforum.betanews.com/detail/Mozilla-Firefox-for-Windows/1032985422/1

Please let us know if this solved your issue or if need further assistance.

more options

I've gone through each of the above steps down to the reinstall from the link provided. I'm still getting, right now with just FB open and this screen CPU 90-100% usage hikes. In looking at task manager, I'm also now seeing again, after upgrading from previous version, 4 instances of fire fox running. I took screen shot and put on a document but it's not allowing to load.

more options

Hi Tracy,

Next step is to go to the manufacturer of your video NVIDIA, AMD or Intel and download and install the newest driver package for your configuration.

Please let us know if this solved your issue or if need further assistance.

more options

Possibly this was mentioned before, but if you want to reduce the number of Firefox processes to see whether that makes a difference, the steps are in this article: Firefox's performance settings.