搜索 | 用户支持

防范以用户支持为名的诈骗。我们绝对不会要求您拨打电话或发送短信,及提供任何个人信息。请使用“举报滥用”选项报告涉及违规的行为。

Learn More

Audio does not come through to local machine when using FF Quantum on another computer via RDP.

  • 10 个回答
  • 4 人有此问题
  • 3 次查看
  • 最后回复者为 Mkll

more options

After upgrading to FF Quantum, the audio does not come through to my local machine.

I remote desktop into my work computer from home occasionally (Windows 10 on both sides) and use browsers on my work computer (FF, Chrome). Never had an issue with receiving audio through the RDP session with either browser until upgrading to Quantum. I can still receive audio to my local machine using Chrome, Slack desktop app, and other applications running on the work machine that I have accessed via RDP so this appears to be a bug in the new FF.

After upgrading to FF Quantum, the audio does not come through to my local machine. I remote desktop into my work computer from home occasionally (Windows 10 on both sides) and use browsers on my work computer (FF, Chrome). Never had an issue with receiving audio through the RDP session with either browser until upgrading to Quantum. I can still receive audio to my local machine using Chrome, Slack desktop app, and other applications running on the work machine that I have accessed via RDP so this appears to be a bug in the new FF.

所有回复 (10)

more options

Hello see here: https://support.mozilla.org/en-US/kb/i-cant-play-audio-remote-desktop-connection

If this solved your problem, mark as solution!

more options

Yes that worked. Thanks!

more options

Please mark my reply as solution so others know!

more options

I marked the wrong one initially. Marked yours now.

Thanks again.

more options

Okay so after some further testing I am sorry to report that audio still is not working on some sites such as YouTube. Vimeo seems to work fine. Embedded youtube videos and videos on youtube.com do not have audio however. Facebook videos do have audio after adjusting the config settings.

Have not tested other medias.

more options

Try changing the sandbox level to 1 in this case. -- please do remember this is a temp workaround until the issue is fixed for good.

more options

That seems to have worked. What security holes have I opened up by doing this?

more options

AFAIK, you haven't but if you are worried, set it back to 2.

more options

I'm not particularly worried, but seeing how the config name is security.sandbox.level it must have something to do with security. I understand it is a hack and a workaround until a permanent solution has been implemented. Hopefully that will be soon.

Thanks MkII.

more options

Mark as solution if you think it is acceptable answer, thank you.