搜索 | 用户支持

防范以用户支持为名的诈骗。我们绝对不会要求您拨打电话或发送短信,及提供任何个人信息。请使用“举报滥用”选项报告涉及违规的行为。

Learn More

Local html files that use Flash player will not work, other sites or same file uploaded works.

  • 2 个回答
  • 1 人有此问题
  • 237 次查看
  • 最后回复者为 Gerry_D

more options

When reviewing files on my computer, html that used flash player, they will not work, while "most" other sites that use the same type of player do work. If I upload the html to my domain, it works perfectly.

It used to work before the dreaded 56.0.1 (64-bit) update, I'm totally in FEAR of any more Firefox updates that crash the browser.

I have turned off my updates, so that is NOT an option, I need to fix what I have.

Anyone have a fix so I can again work with these html files to edit etc?

When reviewing files on my computer, html that used flash player, they will not work, while "most" other sites that use the same type of player do work. If I upload the html to my domain, it works perfectly. It used to work before the dreaded 56.0.1 (64-bit) update, I'm totally in FEAR of any more Firefox updates that crash the browser. I have turned off my updates, so that is NOT an option, I need to fix what I have. Anyone have a fix so I can again work with these html files to edit etc?

由NoahSUMO于修改

被采纳的解决方案

This is possibly because the file:// protocol is disabled for plugins.

You can set this pref to false on the about:config page.

  • plugins.http_https_only = false

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

在上下文中阅读这个答案 👍 1

所有回复 (2)

more options

选择的解决方案

This is possibly because the file:// protocol is disabled for plugins.

You can set this pref to false on the about:config page.

  • plugins.http_https_only = false

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

more options

Thanks! Like I said it was a problem since the dreaded 56.0.1 (64-bit) update. It's working like before the update. As a bit of information to you, the extension for all of these files is .htm not .html , I don't know if that also was a minor determining factor. (I'll have to test that.) But back to the :config, http_https_only=true, one would think the local files, ones on the computer, would not be within that restraint. After all, their either written by a user or considered safe because of virus or trojan protection. Thanks Again!