搜索 | 用户支持

防范以用户支持为名的诈骗。我们绝对不会要求您拨打电话或发送短信,及提供任何个人信息。请使用“举报滥用”选项报告涉及违规的行为。

Learn More

On this NTL connection we can not access our usual smile.con account

  • 1 个回答
  • 3 人有此问题
  • 5 次查看
  • 最后回复者为 cor-el

more options

Until very recently we could access and use our smile bank account from this (NTL) connection. Now we can't. We can connect if we use a neighbour's BT connection so the bank is still there! Is there something wrong with Firefox? Thank you. Regards Philip

Until very recently we could access and use our smile bank account from this (NTL) connection. Now we can't. We can connect if we use a neighbour's BT connection so the bank is still there! Is there something wrong with Firefox? Thank you. Regards Philip

所有回复 (1)

more options

Can you give more details about what is wrong with loading this website?

Do you get an error page?

Can you attach a screenshot?


If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block (wanted) content (e.g. Adblock Plus, NoScript, Ghostery, uBlock Origin) always make sure such extensions do not block (wanted) content.

  • make sure your extensions and filters are updated to the latest version

You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the cache and remove the cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Clear the cache:

  • Options/Preferences -> Privacy & Security -> Cached Web Content: "Clear Now"

"Remove the cookies" from websites that cause problems.

  • Options/Preferences -> Privacy & Security -> "Use custom settings for history" -> Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window