搜索 | 用户支持

防范以用户支持为名的诈骗。我们绝对不会要求您拨打电话或发送短信,及提供任何个人信息。请使用“举报滥用”选项报告涉及违规的行为。

Learn More

Mozilla Firefox 55.0.2 has problems with Intel Core 2 Duo Quad Cores with Windows 7 (32Bit & 64Bit)

  • 2 个回答
  • 1 人有此问题
  • 8 次查看
  • 最后回复者为 ldr2017

more options

We have a number of computers and have used Mozilla Firefox on all of our computers for several years, but since installing version 55.0.2 we have a problem with all 3 of our desktop computers that have Intel Core 2 Duo Quad Cores (each has 8GB RAM) with Windows 7 (32Bit & 64Bit). Whilst the browser opens without any problems and accesses web sites without any problems, when accessing Bookmarks the list is either very slow to respond or sometimes does not respond, and when accessing drop down menus on web sites the response is either very slow or sometimes does not respond. All our other computers (newer computers with Intel or AMD processors) have no discernible problems with version 55.0.2

所有回复 (2)

more options

This could be an interprocess communication issue, but rather than just disable multiprocess, could I suggest filing a bug and working with the developers on this?

https://bugzilla.mozilla.org/enter_bug.cgi


If affected users need to get work done (!!) you could suggest using the Bookmarks Sidebar for bookmarks, but that won't help with website drop-downs...

I'll paste my usual blurb:

Are you using Multiprocess (e10s)?

Multiprocess creates a second firefox.exe or plugin-container.exe process to isolate the web content from the browser UI. You can check whether you have this feature turned on as follows. Either:

  • "3-bar" menu button > "?" button > Troubleshooting Information
  • (menu bar) Help > Troubleshooting Information
  • type or paste about:support in the address bar and press Enter/Return

In the first table on the page, check the row for "Multiprocess Windows" and see whether the number on the left side of the fraction is greater than zero. If so, you are using e10s.

If you are using e10s:

To help evaluate whether that feature is causing problems, you could turn it off as follows:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful.

(2) In the search box above the list, type or paste autos and pause while the list is filtered

(3) Double-click the browser.tabs.remote.autostart.2 preference to switch the value from true to false

Note: the exact name of the preference may vary, but it will start with browser.tabs.remote.autostart

At your next Firefox startup, it should run in the traditional way. Any difference?

more options

Hi Thank you for your prompt response. We have tried what you said but it did not fix the issue. The 3 computers on which we are having problems have integrated motherboards (1 x Dell using WIN7 Home Premium 64Bit with an Intel Q9550 2.83GHZ CPU & Intel Q35 VGA, and 2 using WIN7 Professional 64Bit with Gigabyte motherboards EG41MF-US2H using Intel Q9400 2.66GHZ CPUs & Intel G41VGAs). We have both Mozilla Firefox 32Bit & 64Bit EME free installed on all computers. The setup is Mozilla Firefox default.