搜索 | 用户支持

防范以用户支持为名的诈骗。我们绝对不会要求您拨打电话或发送短信,及提供任何个人信息。请使用“举报滥用”选项报告涉及违规的行为。

Learn More

The question is to long for use of this field

  • 2 个回答
  • 1 人有此问题
  • 43 次查看
  • 最后回复者为 cor-el

more options

"When I go to "Bookmarks" a list drops down as follows; "Show all bookmarks", "View pocket list", "Mark this page", "Subscribe to this page"............. and then there is "Recently bookmarked" followed by links to the last 5 sites I have visited.

I want to delete the "Recently bookmarked" feature and not have anything listed for recently bookmarked. I find this just clutters my drop down selection, to which I have many folders used to sort my web-site address links.

所有回复 (2)

more options

Not difficult once you know how. Here are two different ways -- hopefully applicable on Linux:

(1) Context Menu

Windows: Right-click the "Recently Bookmarked" text and choose Hide Recently Bookmarked from the bottom of the right-click context menu.

Mac: Ctrl+click the "Recently Bookmarked" text and choose Hide Recently Bookmarked from the bottom of the right-click context menu.

Note: A user reported this doesn't work on the Bookmarks Menu on the main menu bar on Mac, only the bookmarks menu that drops from the toolbar button, which is pictured in the screenshot.

(2) Directly Edit a Preference

The menu item switches a hidden preference from true to false, and you can do that directly as follows:

(A) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful.

(B) In the search box above the list, type or paste book and pause while the list is filtered

(C) Double-click the browser.bookmarks.showRecentlyBookmarked preference to switch the value from true to false

Success?

more options

Note that you can right-click anywhere in the bookmarks menu drop-down list to find the item to hide the recently bookmarked section.