搜索 | 用户支持

防范以用户支持为名的诈骗。我们绝对不会要求您拨打电话或发送短信,及提供任何个人信息。请使用“举报滥用”选项报告涉及违规的行为。

Learn More

on one particular website the material is now seen below the list of menu options that are on the left side. This is a new. Same pg.on another browser fine.

more options

The main info on a particular webpage is lower than the menu items on the left side of the screen so I'm continually having to scroll up and down to input. This is a new development. I phoned and was told to use another browser for awhile since the site lines up correctly there. Cleared history. It remains an issue some weeks later.

The main info on a particular webpage is lower than the menu items on the left side of the screen so I'm continually having to scroll up and down to input. This is a new development. I phoned and was told to use another browser for awhile since the site lines up correctly there. Cleared history. It remains an issue some weeks later.

所有回复 (3)

more options

Can you post a link to a publicly accessible page (i.e. no authentication or signing on required)?

Can you attach a screenshot?


This can possibly happen if there is floating content on the page and there isn't enough room in the window to fit all columns. This can be because a larger font is used or you increased the minimum font size or you may have zoomed content otherwise.

Make sure you allow pages to choose their own fonts.

  • Options/Preferences -> Content : Fonts & Colors -> Advanced: [X] "Allow pages to choose their own fonts, instead of my selections above"

If you have made changes to Advanced font size settings like increasing the minimum/default font size then try the Default font size setting "16" and the Minimum font size setting "none" in case the current setting is causing the problem.

  • Options/Preferences -> Content : Fonts & Colors -> Advanced -> Minimum Font Size (none)

Make sure you allow pages to choose their own fonts.

  • Options/Preferences -> Content : Fonts & Colors -> Advanced: [X] "Allow pages to choose their own fonts, instead of my selections above"

It is better not to increase the minimum font size, but to use an extension to set the default page zoom to prevent issues with text not getting displayed properly.

more options

Here is a screenshot of the page in question. It used to show the account info beside the left side menu, not below. Font/advanced settings ok.

more options

Do you know whether it works in Firefox 53? Some sites may have updated their style/layout rules for changes in Firefox over the past 9 months.

Have you encountered any error messages related to secure site certificates?

If a site is or was known to work in Firefox, these are general suggestions to try when it stops working:

Cache and Cookies: When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

(1) Clear Firefox's Cache

See: How to clear the Firefox cache

If you have a large hard drive, this might take a few minutes. If you do not see the number going down on the page, you can reload it using Ctrl+r (Mac: Command+r) to check progress.

(2) Remove the site's cookies (save any pending work first). While viewing a page on the site, try either:

  • right-click (on Mac Ctrl+click) a blank area of the page and choose View Page Info > Security > "View Cookies"
  • (menu bar) Tools > Page Info > Security > "View Cookies"
  • click the padlock or "i" icon in the address bar, then the ">" button, then More Information, and finally the "View Cookies" button

In the dialog that opens, the current site should be pre-filled in the search box at the top of the dialog so you can remove that site's cookies individually.

Then try reloading the page. Does that help?

Testing in Firefox's Safe Mode: In Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, and some other advanced features to help you assess whether these are causing the problem.

If Firefox is not running: Hold down the Shift key (Mac: option/alt key) when starting Firefox.

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" button > Restart with Add-ons Disabled
  • Help menu > Restart with Add-ons Disabled

and OK the restart.

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any improvement? (More info: Diagnose Firefox issues using Troubleshoot Mode)