搜索 | 用户支持

防范以用户支持为名的诈骗。我们绝对不会要求您拨打电话或发送短信,及提供任何个人信息。请使用“举报滥用”选项报告涉及违规的行为。

Learn More

i upgraded and i still this message every time i open new tab "Note - if you are seeing this page when you don't want to, update Firefox to the latest version

  • 4 个回答
  • 1 人有此问题
  • 1 次查看
  • 最后回复者为 jscher2000

more options

i have upgraded. i still see this message every time i open a new tab. "Note - if you are seeing this page when you don't want to, update Firefox to the latest version"

所有回复 (4)

more options

Could you give us the address of that unwanted page? I suggest using the Page Info dialog. Either:

  • right-click a blank area of the page and choose View Page Info
  • (menu bar) Tools menu > Page Info

On that General tab, you can triple-click the address to select it in full, then use either Ctrl+c or right-click > Copy to copy it to the clipboard.

Then you can paste it into a reply using either Ctrl+v or right-click > Paste.

https://support.mozilla.org/questions/1139983#question-reply

more options

Oh, maybe...

You shared your extension list, and it includes Email 3.1.1 which was reported in another thread to take over your new tab. Do you have any idea how you got that add-on?

You can view, disable, and often remove unwanted or unknown extensions on the Add-ons page. Either:

  • Ctrl+Shift+a (Mac: Command+Shift+a)
  • "3-bar" menu button (or Tools menu) > Add-ons

In the left column, click Extensions. Then cast a critical eye over the list on the right side. All extensions are optional. If in doubt, disable. Or check for an Options button to see whether hijacking your new tab page is an optional feature.

Often a link will appear above at least one disabled extension to restart Firefox. You can complete your work on the tab and click one of the links as the last step.

Any improvement?

more options
more options

Judging by the last part of that address, it is caused by the Email 3.1.1 extension. After you remove or disable that, you might need to check the following:

(1) Home page setting

(2) Desktop shortcut

If you still have a problem when using your desktop shortcut, it might be hacked. The Firefox icon can be set up to launch specific pages at startup (or more specifically, when you use the icon). To check whether that is set:

First, open the shortcut as follows:

  • Desktop shortcut: right-click the icon, choose Properties
  • Pinned taskbar icon: right-click the icon, right-click Mozilla Firefox, choose Properties

Windows normally will select the Shortcut tab. If not, go ahead and click the Shortcut tab.

You'll see the Target highlighted. On 64-bit Windows, that usually is no more and no less than the following:

"C:\Program Files (x86)\Mozilla Firefox\firefox.exe"

If anything follows after that, try clearing it out.

After OK'ing the Properties dialog, you can test right away to confirm that Firefox now launches only your home page. Either:

  • double-click desktop shortcut
  • right-click pinned taskbar icon, click Mozilla Firefox

Success?